x
login register about faq

error - The Browser application cannot be launched

I have a person that is new to QTP and when they try to record a new test with QTP the following error is displayed - "The Browser application cannot be launched". They are trying to launch and site with IE during the record cycle.

more ▼

asked Oct 07 '10 at 04:17 PM

FanDabiDozi gravatar image

FanDabiDozi
372 11 18 25

(comments are locked)
10|600 characters needed characters left

1 answer: sort voted first

This could be from many things.

  1. Have you tried to do a repair on the machine? See link. How to repair QTP
  2. Check the Internet Explorer (IE) add-ins to see if you have BHOManager Class installed and enabled.
  3. While checking the BHO Manager in the IE Add-ins look to see if TestComplete, SilkTest, and Telerik WebUi all had add-ins installed and enabled. One of those might conflict with QTP.
  4. You could try to repair IE. Here is the Microsoft site link to repair IE
  5. As a last attempt, do a clean uninstall and reinstall of QTP. Contact your support group on how to do a clean uninstall for your version of QTP.
more ▼

answered Oct 07 '10 at 04:33 PM

bubblehead712 gravatar image

bubblehead712 ♦♦
12.4k 97 93 145

FanDabiDozi gravatar image FanDabiDozi Oct 07 '10 at 05:15 PM

The user had an add-in listed in item #3 enabled. It was disabled and QTP could launch IE.

Many thanks.
(comments are locked)
10|600 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

(c) 2013 Orasi Software, Inc.