Questions (5917)

Votes
Answers
Views
Question
0
votes
1
answer
2
views
asked 19 hours ago by
updated 18 hours ago by
Category: Test Automation
We are planning a large upgrade soon, from a PC/ALM 12.63 installation to LoadRunner Enterprise 2022 R2. As a Performance Engineer, is there anything I can do to set up for success on LRE 2022 R2:Day1?
0
votes
0
answers
5
views
Be first to answer!
asked 2 weeks ago by
Category: DevOps
Hello, I have a simple request. I am using authenticator, WinAuth  in one project.  What are the instructions for using the same app in other projects?  Thank you for your time and help.  
4
votes
1
answer
11
views
asked 3 weeks ago by
updated 3 weeks ago by
Category: Test Automation
We are using UFT One 2022 on Edge 107 and when using the Object Spy or highlighting an object from the repository, the highlight is showing up offset from the actual object. We've already checked the browser zoom and it is at 100%, as is the OS Scaling. I...
4
votes
1
answer
28
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2022?
0
votes
0
answers
47
views
Be first to answer!
asked 6 months ago by
Hello All, We have a requirement to  download the test cases along with design steps and retaining folder structure like below, can someone please help us with the query how can we fetch this, for instance Folder1 --> Folder2 --> Test case1 --> i...
0
votes
1
answer
68
views
asked 6 months ago by
updated 1 month ago by
We upgraded from LR 12.61 to 2021R2.   Analysis is loading very slow -     As part of 2021 R2,  when we are trying to analyses the results and we are not getting transaction summary details of min, avg, max response times. So we have made changes to exist...
0
votes
1
answer
28
views
asked 6 months ago by
updated 6 months ago by
Category: Test Automation
Hi All, I'm hoping someone will be able to help me with an issue I'm currently facing please. My scripts run with no problems on Windows 7 (UFT 14.53). However, when I try to run these same scripts on Windows 10 UFT doesn't do anything. My datasheet is no...
0
votes
2
answers
45
views
asked 7 months ago by
updated 5 months ago by
We installed ALM 16, and indicated for it to install ALM Client Launcher. It works fine, but now, we realize we do NOT want the "rocket ship" icons.  These take users to a Download page to get the ALM Client Launcher and is a bit confusing to them.  Many ...
1
vote
1
answer
67
views
asked 7 months ago by
updated 7 months ago by
♥ 1
When we install ALM 15.5 and later, it has a page asking about installing the ALM Client Launcher. What's the difference if we allow to install or not? Can users use Client launcher anyway if we do NOT install along with the ALM/QC installation?
1 2 3 658
EyeOnTesting