Questions for tag "6916" (1)

Votes
Answers
Views
Question
2
votes
1
answer
8
views
asked 6 years ago by
updated 6 years ago by
We just upgraded to patch 18 for ALM 11.0. Serveral users are reporting an error upon after clicking the authenticate button after putting in their ID and password. "OTA version is not compatible ...