Votes
Answers
Views
Question
0
votes
1
answer
60
views
asked 1 year ago by
updated 1 year ago by
When attempting to expand a specific folder in Test Plan in ALM that contains automated test scripts, we are getting "Failed to Get Test Value" error and folder will not expand. This appears to be the cause of errors that are occurring in UFT One when trying to access test scripts within this folder...
1
vote
1
answer
95
views
asked 1 year ago by
updated 1 year ago by
We currently have ALM 16.0 installed on a server running WINDOWS SERVER 2019 and use ALM Client Launcer 4.2 to run ALM on Windows 10 computers. We will be upgrading our Windows 10 machines to Windows 11. The server running ALM 16.0 will remain Windows Server 2019. When we move from W10 to W11, will ...
1
vote
1
answer
41
views
asked 1 year ago by
updated 1 year ago by
Have recently returned to the world of ALM / Quality Centre for all Requirement, Test Planning & Test execution. My first take in the new job was to update exiting test cases to accomodate the new requirements along with revised requirements. Finding it a bit of a mess where numbering is concern...
1
vote
1
answer
30
views
asked 1 year ago by
updated 1 year ago by
What are common factors that will cause ALM to consume a lot of disc space and how can we overcome those to save disc space.
2
votes
1
answer
42
views
asked 1 year ago by
updated 1 year ago by
♥ 1
Hello. We have discovered that when we create a new project by copying some of the customization from an existing project, the links in the 'Recent Visits' section of the 'My Work' tab on 'My Homepage' are brought over from the source project, but they do not work. When any of the links are clicked,...
2
votes
1
answer
52
views
asked 1 year ago by
updated 1 year ago by
♥ 1
Hello. We recently upgraded our ALM from v12.53 to v16.01, and now we still have the qcsiteadmin_ALM1253_db on our ALM DB Server. How can we remove this database completely, securely, so that it does not impact the current functionality or data? Thanks!
2
votes
1
answer
70
views
asked 1 year ago by
updated 1 year ago by
Is it possible to add an image as an attachment to a new defect for all defects created? We would like for all defects to include an attached image.
2
votes
1
answer
127
views
asked 1 year ago by
updated 1 year ago by
Tags:
We are currently executing our UFT scripts from ALM using the IE browser. If I change UFT execution to use the Chrome browser, can I run ALM in the IE browser?
4
votes
2
answers
116
views
asked 1 year ago by
updated 1 year ago by
We are upgrading an old ALM install (12.2) to ALM 16 and need to first upgrade to ALM 12.6 or 15.51 on the way. We were using SQL-Server with WINDOWS AUTHENTICATION for our old back-end database. When installing 12.6 (or later), we needed to first install JAVA, so we just got the newest Java 1.8 (Ja...
1 2 3 151
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top