Votes
Answers
Views
Question
4
votes
1
answer
29
views
asked 4 years ago by
updated 4 years ago by
When I originally added some new Requirement types back in ALM 9 or 10, they ended up in the REQ table of the database. However, when I add new requirement types now, they are not added there. Where are they?
0
votes
1
answer
289
views
asked 5 years ago by
updated 5 years ago by
Hello. We have replaced some of our Windows 7 machines with Windows 10, and the Launch Report button is no longer displaying in the Test Instance Details / Runs window. We have run the ALM Client Cleanup tool, installed the ALM Connectivity tool and registered the ALM Client on the affected machines...
1
vote
1
answer
4
views
asked 5 years ago by
updated 5 years ago by
Hello, We have discovered that when we are trying to create a new defect from any module the "Bug_New" action is triggered several times. We are on ALM 12.55 and have never had this issue before. Is this a known issue or is there a known bug relating to this issue? Thanks, HomerJ
0
votes
3
answers
140
views
asked 6 years ago by
updated 6 years ago by
Hi ALM Experts, I would like to ask what would be the cause of the above issue when we try to access ALM 12.55. This issue is limited to our offshore users. We tried to search it in the web, and it says that it could be in the .NET framework and issue might be resolved by reimaging the machine. Any ...
0
votes
2
answers
146
views
asked 6 years ago by
updated 6 years ago by
WE saw something about being able to work with MS-Skype now as part of ALM. * > Accelerate team collaboration using > Microsoft Skype for Business You can > now collaborate with other ALM users > by sending instant messages while > working in a particular ALM module. * How do you accomplish getting ...
0
votes
1
answer
331
views
asked 6 years ago by
updated 6 years ago by
We just upgraded to ALM 12.55 patch 2 over the weekend. Users are trying to install the ALM explorer on their Windows 7 PC's (yes, we still use Windows 7). We are using ALM Explorer since we have very strict environment where users cannot install from Internet Explorer without Admin assistance. Afte...
0
votes
1
answer
122
views
asked 6 years ago by
updated 6 years ago by
We are in the process of upgrading our system from ALM 11 to ALM 12.55. We have successfully upgraded from ALM 11 to ALM 12.21. However, when upgrading to ALM12.55 Patch 2, we are seeing the following error at the end of the Installation wizard for ALM 12.55: failed stopping ALM server and deleting ...
2
votes
2
answers
267
views
asked 6 years ago by
updated 6 years ago by
Hello, We are having an issue when attempting to install the ALM 12.55 client application onto the client systems. During the install operation it fails with the following error: "Windows has found a problem with this file. Name: ALM-Platform-Loader.12.5x.cab Publisher: Unknown Publisher" Is...
0
votes
1
answer
73
views
asked 6 years ago by
updated 6 years ago by
I recently upgraded from ALM 12.53 No Patch to ALM 12.55 Patch 2, and the tray icon is no longer displayed. Can you help me with this? Thanks!
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top