Questions for tag "alm client" (20)

Votes
Answers
Views
Question
0
votes
1
answer
13
views
asked 2 months ago by
updated 2 months ago by
User based in Thailand gets the error "Main application process failed to start, contact your system administrator". When launching HP ALM for the first time.
1
vote
1
answer
125
views
asked 3 months ago by
updated 3 months ago by
Hi,    I am the Admininstrator for our ALM product. Currently the application supports only IE that I am aware of . Please let us know the version that supports the Chrome and Edge browsers. When tryi...
0
votes
1
answer
17
views
asked 6 months ago by
updated 6 months ago by
When Emails are sent by ALM the URL is wrong Question:We have a custom URL "https://server.doman.com/qcbin". When update emails are sent to us the URL is incorrect in the email. Is there anyway to upd...
0
votes
1
answer
55
views
asked 6 months ago by
updated 6 months ago by
We have 1 user getting HTTP ERROR 403 after entering their login credentials and clicking AUTHENTICATE. So, the client is loaded and he can enter into the login/password fields, but as soon as he clic...
0
votes
1
answer
31
views
asked 1 year ago by
updated 1 year ago by
We have people who would like to run ALM Client, but don't have access to the ALM Server and don't have Windows Administration privileges. Can this be done?
1
vote
1
answer
14
views
asked 1 year ago by
updated 1 year ago by
Hello, We have numerous users reporting problems launching the ALM client when Office 365 is installed. They are not able to open due to this error: "Unable to cast COM object of type 'System_ComO...
0
votes
2
answers
8
views
asked 2 years ago by
updated 2 years ago by
One of our users is getting the "Main application process failed to start. Contact your system administrator." error on a machine that had been working fine for years prior. Browser is IE 11. ...
1
vote
1
answer
13
views
asked 2 years ago by
updated 2 years ago by
Hello, We currently are using Virtual Desktops (VDI) and recently the IT department has added a new policy has required by our executive team. This new policy has removed non-essential users from havi...
2
votes
2
answers
35
views
asked 2 years ago by
updated 2 years ago by
Hello, We are having an issue when attempting to install the ALM 12.55 client application onto the client systems. During the install operation it fails with the following error: "Windows has foun...
0
votes
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
A couple of users are getting "HP-ALM CLient has stopped working" every time they click in the Requirements and Test Plan modules. They removed a field and changed another one. Other users are...
4
votes
1
answer
4
views
asked 3 years ago by
updated 3 years ago by
When I try to run the ALM Client Uninstaller Tool on our Windows Server 2008 R2 server machine, I receive an error that .NET Framework 3.5 cannot be installed. Any help?
0
votes
1
answer
6
views
asked 3 years ago by
updated 3 years ago by
Can the HP ALM connectivity client be installed on a linux box?
3
votes
1
answer
4
views
asked 3 years ago by
updated 3 years ago by
Hell, We have the need to install the ALM client on many systems and have found that due security needs and setting within the IE that are managed by policies and the IT department, that we need to ad...
3
votes
1
answer
7
views
asked 3 years ago by
updated 3 years ago by
Hello, We have a new system for a user that we can't get the ALM client installed onto. We have tried everything we know by cleaning the system (it never had the client installed prior) yet we ran thi...
0
votes
1
answer
130
views
asked 3 years ago by
updated 3 years ago by
Case description:While installing ALM getting error "An error occurred while copying file ALM Platform Loader 12.2x.ocx. can not copy file to destination directory"