Questions for tag "ALM12" (38)

Votes
Answers
Views
Question
1
vote
1
answer
15
views
asked 2 years ago by
updated 2 years ago by
Hello, We have recently upgraded from ALM 11.52 to ALM 12.55 and after the upgrade we have registered the clients and updated all of the Excel add-ins. What the users are finding is that when they go ...
0
votes
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
We saw the post about resetting the td password for QC 11.52: http://eyeontesting.com/questions/16458/td-user-password-reset-for-qc-1152.html Are these the same directions for QC/ALM 12.21?
0
votes
1
answer
7
views
asked 2 years ago by
updated 2 years ago by
Hi All, We are on ALM 12.2. We use ALM application globally. some of our users are from Japan and when they try to enter the name(in japanese) it converts the information to "?? ??" , I'm gues...
1
vote
1
answer
3
views
asked 2 years ago by
updated 2 years ago by
Hi All, once of the user in our group is getting object reference not set to an instance of an object error when ever user ties to open run step attachments. I removed her from the ALM and re-added bu...
0
votes
1
answer
7
views
asked 3 years ago by
updated 3 years ago by
Hi All, I do experience a display issue in ALM which is not constant. Test modules' names are not necessarily properly displaying. We can only see half part of the modyles names I am using Windows 10 ...
1
vote
0
answers
4
views
Be first to answer!
asked 3 years ago by
Hi All, We have requirements linked to tests. We have tests executed in different cycles in test lab. How can I check the direct cover status of the requirement for particular test set target cycle. S...
1
vote
1
answer
3
views
asked 4 years ago by
updated 4 years ago by
Hi, I was wondering if the patch installation procedure is the same for the newer versions of ALM as it was in the past for Quality Center and early ALM versions where I install the initial version fi...
0
votes
1
answer
13
views
asked 4 years ago by
updated 4 years ago by
Hello All, I am getting the error like "**run results for this run session are not available in ALM**" while launching the results from HP ALM. Please let me know if you have any work around o...
0
votes
1
answer
8
views
asked 4 years ago by
updated 4 years ago by
Server performance is slowing down during test execution. The following error is displayed in the ALM server logs: Failed to obtain a connection to schema - timeout expired
0
votes
2
answers
22
views
asked 4 years ago by
updated 3 years ago by
Delete Bulk users in ALM with the help of vbscript.
1
vote
1
answer
2
views
asked 4 years ago by
updated 4 years ago by
Hi, We are wanting to stand up a new instance and upgrade our current version to the latest version. What is the quickest and best way to accomplish this and be on the latest version as an end result?...
0
votes
1
answer
141
views
asked 4 years ago by
updated 4 years ago by
Context: We are currently on HP ALM 11.53 and have recently stood up a new environment for HP ALM 12.50 with the plan of migrating projects from one environment to the other over time, then sunsetting...
0
votes
1
answer
5
views
asked 4 years ago by
updated 3 years ago by
Hi, I have created one component from UFT and added to my test in ALM, and executed it successfully in ALM. But after couple of days, we checked that the parameters are all blanked in ALM Can you plea...
0
votes
0
answers
7
views
Be first to answer!
asked 4 years ago by
SQL query to get Idle users like user is active in ALM but not associated to any project