Questions for tag "ALM12.55" (20)

Votes
Answers
Views
Question
1
vote
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Hello,   We had an issue with the starting the services in ALM.  We are using ALM 12.55 and this issue occurred.  We have a test instance of 12.60 and the same issue is occurring is this a known bug a...
1
vote
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Hello, We are receiving the following issue creating cross-project graphs, the Module Access in the linked projects is not validated. We are running ALM 12.55 patch 2 and having this issue. Is there a...
1
vote
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Hello, We have uses that have recently gotten new computers with Windows 10 preinstalled (we are using ALM 12.55 and it is supposedly certified for Windows 10). These users log into the client for ALM...
1
vote
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
Hello, We have just installed ALM version 12.55 and would like to know the best practice for patch installation on this version. I see there are four (4) patches available, so would it be best to: a. ...
1
vote
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Hi, We are having an issue in ALM 12.55 where some users have put an apostrophe in the name within a field and although allowed, when attempting to filter on that field and error is generated, The err...
1
vote
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Hi, We are currently running ALM 12.55 in our production environment and test ALM 12.60 in our test environment prior to upgrading. During our testing we are unable to install the ALM explorer for bot...
1
vote
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Hello, We have an instance of ALM 12.55 running on Windows Server 2016 and MS SQL 2012 DB. We are experiencing an issue since we upgraded from ALM 12.21 to ALM 12.55 where we are seeing duplicate test...
1
vote
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
Hello, We are experiencing an issue since our recent upgrade to ALM 12.55 from a previous versions. We were previously able to open a graph and change the name and save as a new graph, however since t...
1
vote
1
answer
5
views
asked 1 year ago by
updated 1 year ago by
Hello, We are having an issue when we are trying to download the client files after installing patch 1 in ALM 12.55. We are constantly receiving a security warning regarding the publisher certificate ...
0
votes
1
answer
12
views
asked 1 year ago by
updated 1 year ago by
Hi, I installed ALM12.55 in Linux box. The installation folder is /var/opt/HP and Deployment folder is /ar/opt/ALM_deploy. The installation went successfuly. Later, I tried to install patch 2. While r...
1
vote
1
answer
8
views
asked 1 year ago by
updated 1 year ago by
Hello, We have recently upgraded from ALM 11.52 to ALM 12.55 and several users (all are running Windows 10 if this makes a difference) are receiving the following error - ALM cannot be loaded properly...
0
votes
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
We just moved from ALM 11.0 to 12.55 (new server) a few weeks ago. We have been syncing defects with JIRA for a month. I noticed I have two defects that are complaining about "Failed to add attach...
0
votes
1
answer
2
views
asked 2 years ago by
updated 2 years ago by
1
vote
1
answer
4
views
asked 2 years ago by
updated 2 years ago by
Hello, I am having the issue where the installation stall during the configuration wizard during while attempting installation. We are installing ALM1 12.55 patch 2 (if this makes a difference), and d...
0
votes
1
answer
5
views
asked 2 years ago by
updated 2 years ago by