Questions for tag "APLS" (20)

Votes
Answers
Views
Question
2
votes
1
answer
114
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We are using AutoPass License Server 9.x and are receiving a 500 Internal Server Error when trying to navigate to the License Usage page. How can we fix this?
2
votes
1
answer
8
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I'm seeing some conflicting reports. Does AutoPass support Windows Server 2016?
2
votes
1
answer
9
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Is there a way to track rejected license requests in AutoPass? We're trying to determine who is getting rejected and how many times.
2
votes
1
answer
11
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
It looks like when products send usage data to APLS via APIs consume, release, or cumulative consumption, the oldest data that can be reported to APLS is 72 hours. Can we change this?
2
votes
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
In Advance Reports, we need to change the value under each date column from Peak/Maximum to Average. How can we do this?
2
votes
1
answer
8
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We're looking into upgrading our AutoPass 8.3 to 10.9.0. Are there any special steps we need to take since our version is so old?
2
votes
1
answer
45
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We're using UFT 14.x with AutoPass License Server. How can a license consumption be controlled if a user is idle but still holds a license? In UFT 12.x, restarting the Sentinel service would suffice f...
2
votes
1
answer
26
views
asked 1 year ago by
updated 1 year ago by
We are unable to uninstall the AutoPass License Server software from Windows Server 2016. When trying to uninstall from either Control Panel or running C:\\Program Files\\autopass\\apls\\Change AutoPa...
2
votes
1
answer
7
views
asked 2 years ago by
updated 2 years ago by
We upgraded to AutoPass 10.7 and it worked fine with our UFT 12.54, but now we have some machines with 14.03 and it doesn't work. Is there some way to fix this??
2
votes
1
answer
10
views
asked 2 years ago by
updated 2 years ago by
We upgraded to the latest AutoPass License Server (10.7) and now UFT 14.03 cannot connect to get a license. Error says "License server is not available"
2
votes
1
answer
79
views
asked 2 years ago by
updated 2 years ago by
Our security team has discovered that AutoPass License Server (APLS) uses struts that has a security vulnerability. How can we upgrade it to upgrade the Apache Struts version 2.3.35 or 2.5.17? Can we ...
2
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
I have tried to install and use AutoPass 10.7 so I can work with the newly released UFT 14.50, but the administrative web page won't load. How can I fix this? ![alt text][1] [1]: /storage/temp/879-apl...
3
votes
3
answers
159
views
asked 2 years ago by
updated 2 years ago by
Hi, I installed Autopass license server 10.5.1 in REHEL v6. Im in a process to install its License bought from Micro Focus. So, I launch the Autopass license server URL, https://:5814/autopass. RL lau...
0
votes
1
answer
20
views
asked 2 years ago by
updated 9 months ago by
With AutoPass 9.0, is there a way to determine how often a UFT license request has been rejected due to having tried to exceed the number of concurrent user licenses entitled? We've had some complaint...
5
votes
2
answers
15
views
asked 3 years ago by
updated 3 years ago by
Even though our port (5814) is not blocked, and we can access the AutoPass License Server (APLS) dashboard from the browser, when we try to get a license from UFT we are getting the message "Autop...