Questions for tag "attachment" (15)

Votes
Answers
Views
Question
1
vote
1
answer
8
views
asked 7 months ago by
updated 7 months ago by
Hello,   We have an issue with attachments.  We are attempting to attach files to a test run through the drag and drop method.  We open the test run and then select the attachments section from the le...
1
vote
1
answer
73
views
asked 2 years ago by
updated 2 years ago by
Hello, We have been trying to find it documented within the guidelines or the online help and haven't been successful yet. We were wondering what the max file attachment size is? Thanks, Dan
1
vote
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
Hello All, We have an issue where we are grown the data considerably because we are attaching lots of screen shots and files to the entities within ALM (test cases, defects, and requirements). Is ther...
0
votes
1
answer
8
views
asked 2 years ago by
updated 2 years ago by
We just moved from ALM 11.0 to 12.55 (new server) a few weeks ago. We have been syncing defects with JIRA for a month. I noticed I have two defects that are complaining about "Failed to add attach...
0
votes
1
answer
11
views
asked 3 years ago by
updated 3 years ago by
When we create a new folder in the Test Lab module, and attach an Excel spreadsheet to the folder, it displays 0kb in the size column, and the data is missing when the spreadsheet is opened. I have tr...
8
votes
1
answer
8
views
asked 5 years ago by
updated 5 years ago by
Is it possible to include multiple attachments when uploading tests, defects, requirements, etc to ALM via the add-in?
8
votes
1
answer
11
views
asked 5 years ago by
updated 5 years ago by
Is it possible to include URL attachments in the Excel spreadsheet to upload to ALM with test, defects, requirements, etc.?
8
votes
1
answer
26
views
asked 5 years ago by
updated 5 years ago by
Is it possible to include file attachments in the Excel spreadsheet to upload to ALM with test, defects, requirements, etc.?
3
votes
1
answer
5
views
asked 5 years ago by
updated 5 years ago by
We are having an issue generating a script when an attachment is part of one of the design steps in a test. This issue only occurs on Version Controlled projects. We then click the Generate Script ico...
2
votes
1
answer
6
views
asked 6 years ago by
updated 6 years ago by
We have automail enabled for our projects. We would like to have attachments for these emails. Is there an easy solution for that?
8
votes
1
answer
7
views
asked 6 years ago by
updated 6 years ago by
We are getting the error "You don't have the required permissions to execute this action" when adding an attachment on a new defect. Anyone else seeing this?
8
votes
1
answer
2
views
asked 7 years ago by
updated 7 years ago by
Server crashes sometimes for ALM email notifications failing to send some defects with history. Anyone else encountering this?
6
votes
1
answer
18
views
asked 8 years ago by
updated 8 years ago by
QCv11 P9, Were are receiving an error when saving attachments with curly brackets "{}" in the name. The name is just a GUID string from the app.
6
votes
1
answer
20
views
asked 10 years ago by
updated 10 years ago by
I've been adding a snapshot to manual test executions at the step level and they are not being saved by qc. QC should save at the step level during manual test execution right?
0
votes
1
answer
14
views
asked 11 years ago by
updated 11 years ago by
Does Quality Center version control work on attachments?