Questions for tag "automatic runner" (8)

Votes
Answers
Views
Question
2
votes
1
answer
5
views
asked 4 months ago by
updated 4 months ago by
♥ 1
Hello. Users are trying to send tests to the LoadRunner AutoRun boxes, and Automatic Runner is reporting that it is "Unable to load the Add-ins for the testing tool". April security patches were loade...
2
votes
1
answer
12
views
asked 5 months ago by
updated 5 months ago by
I'm getting this error in the ALM Automatic Runner:"The component or application containing the component has been disabled" I have no idea what to do to fix this.
4
votes
1
answer
25
views
asked 7 months ago by
updated 7 months ago by
We have 3 users that can run normally 5 test in a test set fine. When the execution tries to run the next tests, like 6 to 12, these fail with the message: Failed to login. Please contact system admin...
2
votes
1
answer
17
views
asked 8 months ago by
updated 8 months ago by
♥ 1
Hello. I am running my UFT GUI tests locally through ALM, and once the test completes, I still see the run box staying open and indicating that the test is running. If I click ‘Stop Run’ or ‘Stop ALL’...
0
votes
1
answer
109
views
asked 1 year ago by
updated 1 year ago by
Hello. We are receiving an error message in our Automatic Runner in ALM when we use a batch file and run test scheduler to kick off our UFT tests. The error that displays is - "Host is locked by a...
0
votes
2
answers
16
views
asked 4 years ago by
updated 4 years ago by
I am receiving the error message "The requested operation requires elevation" in the Automatic Runner window when I try to run my ALM test locally on my UFT machine.
3
votes
1
answer
10
views
asked 5 years ago by
updated 5 years ago by
When we run tests from ALM to a machine with a Runtime Engine Concurrent User License, we are getting the following error in the Automatic Runner: "Unable to open the {0} in the testing tool."...
2
votes
1
answer
19
views
asked 8 years ago by
updated 8 years ago by
We are currently trying to run automated scripts from Quality Center connecting to machines that have QTP installed. When we click run the automatic runner is freezing 90% of the time and the wexectrl...