Questions for tag "component" (9)

Votes
Answers
Views
Question
2
votes
1
answer
5
views
asked 2 weeks ago by
updated 2 weeks ago by
I'm getting this error in the ALM Automatic Runner:"The component or application containing the component has been disabled" I have no idea what to do to fix this.
0
votes
1
answer
33
views
asked 1 year ago by
updated 1 year ago by
Hello. I have a user that recently received a newer laptop replacement, and the user is receiving the following error when trying to connect to the ALM server. He is currently using IE 11 on a Windows...
0
votes
1
answer
58
views
asked 2 years ago by
updated 2 years ago by
Hello. I am trying to run a vbs script on my client machine to extract data from ALM to create an excel report. We have registered ALM and ALM Site Administration on the affected machine, but the erro...
0
votes
1
answer
3
views
asked 2 years ago by
updated 2 years ago by
I'm not able to access my datatable by using the sheet id for some BPT components I have.
0
votes
1
answer
3
views
asked 4 years ago by
updated 4 years ago by
How do I set the parameter values that a BPT component, group, or flow uses for each iteration?
2
votes
1
answer
3
views
asked 5 years ago by
updated 5 years ago by
I am trying to share some BPT components to another project. I have open 2 separate IE windows and when doing the copy in one, there is not Paste option in the second. I have copied tests this way in ...
1
vote
1
answer
4
views
asked 6 years ago by
updated 6 years ago by
How do you exit a bpt test if one component fails?
1
vote
2
answers
7
views
asked 7 years ago by
updated 7 years ago by
I have a test that needs to verify that the application is properly displaying the current system date. The programmers developed this window such that the control takes on the name of the value (e.g....
6
votes
1
answer
18
views
asked 10 years ago by
updated 10 years ago by
I have some new Business Process Tests where I used the "New Component Request..." button on the Test Script tab to leave a placeholder for a component that hasn't been created yet. When I go ...