Questions for tag "database" (64)

Votes
Answers
Views
Question
2
votes
1
answer
106
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
We've been trying to get UFT to connect to our Oracle DB for running queries during our tests. Everything we try, we get some sort of error. We have both the 32 and 64 bit drivers installed, but still not able to connect. Any ideas?
0
votes
1
answer
24
views
asked 4 years ago by
updated 4 years ago by
I needs to create a report of the dates and who modified a script with Version Control enabled on all projects. I don't think there is an actual report, in ALM version 12.55, that could be run to provide this information; however, i can pull the data from...
0
votes
1
answer
33
views
asked 4 years ago by
updated 4 years ago by
We are performing a NEW installation of QC12.6 and are getting this error (below), any ideas? java.sql.SQLException: [Mercury][SQLServer JDBC Driver][SQLServer]Directory lookup for the file "E:\\Data\\qcsiteadm1260_db.mdf" failed with the operatin...
0
votes
1
answer
146
views
asked 4 years ago by
updated 4 years ago by
Hi - we are getting the following error on our server. Server on 'ALM01' has entered an unstable state, please contact your site administrator. status=MUTED, label=QC server is muted due to unrecoverable error, StackTrace= java.sql.SQLNonTransientConnecti...
0
votes
1
answer
86
views
asked 4 years ago by
updated 4 years ago by
The databases were moved from one server to another. We did this so far: - Added NEW DB server to list in DB Servers tab - Created a NEW/blank project to confirm it worked. Then, we did this for our projects: Noted repository folder location - Remove proj...
0
votes
1
answer
30
views
asked 4 years ago by
updated 4 years ago by
We did a migration of our QC/ALM server a few months ago and somehow missed moving the SQL-Server DB for one of our projects to the new DB server. The project has been working alright otherwise, but NOW we need to de-commission the OLD DB server and this ...
1
vote
1
answer
20
views
asked 4 years ago by
updated 4 years ago by
Hello, We are trying to test a newly installed install instance. We have created a test instance and added a new project and after we have concluded the testing we are trying to delete that project. Every attempt to delete the project we are seeing the fo...
0
votes
1
answer
38
views
asked 5 years ago by
updated 5 years ago by
I am trying to connect to the ALM DB and I am not finding the username and password to be working! I also found that when I try to ping the database from Site Admin, it fails as well. How can I get that info or change that info?
0
votes
1
answer
18
views
asked 5 years ago by
updated 5 years ago by
1 2 3 8
EyeOnTesting