Questions for tag "database" (64)

Votes
Answers
Views
Question
2
votes
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
We've been trying to get UFT to connect to our Oracle DB for running queries during our tests. Everything we try, we get some sort of error. We have both the 32 and 64 bit drivers installed, but still...
0
votes
1
answer
5
views
asked 1 year ago by
updated 1 year ago by
I needs to create a report of the dates and who modified a script with Version Control enabled on all projects. I don't think there is an actual report, in ALM version 12.55, that could be run to prov...
0
votes
1
answer
10
views
asked 2 years ago by
updated 2 years ago by
We are performing a NEW installation of QC12.6 and are getting this error (below), any ideas? java.sql.SQLException: [Mercury][SQLServer JDBC Driver][SQLServer]Directory lookup for the file "E:\\D...
0
votes
1
answer
18
views
asked 2 years ago by
updated 2 years ago by
Hi - we are getting the following error on our server. Server on 'ALM01' has entered an unstable state, please contact your site administrator. status=MUTED, label=QC server is muted due to unrecovera...
0
votes
1
answer
19
views
asked 2 years ago by
updated 2 years ago by
The databases were moved from one server to another. We did this so far: - Added NEW DB server to list in DB Servers tab - Created a NEW/blank project to confirm it worked. Then, we did this for our p...
0
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
We did a migration of our QC/ALM server a few months ago and somehow missed moving the SQL-Server DB for one of our projects to the new DB server. The project has been working alright otherwise, but N...
1
vote
1
answer
4
views
asked 2 years ago by
updated 2 years ago by
Hello, We are trying to test a newly installed install instance. We have created a test instance and added a new project and after we have concluded the testing we are trying to delete that project. E...
0
votes
1
answer
3
views
asked 2 years ago by
updated 2 years ago by
I am trying to connect to the ALM DB and I am not finding the username and password to be working! I also found that when I try to ping the database from Site Admin, it fails as well. How can I get th...
0
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
0
votes
2
answers
6
views
asked 2 years ago by
updated 2 years ago by
I've got a database checkpoint in my UFT script and it is checking some dates. When I run it on my main UFT machine, it works great. When I run it in different lab configurations, the dates are not ma...
0
votes
1
answer
19
views
asked 2 years ago by
updated 2 years ago by
We are installing Octane and we are getting the following error when we try and initialize Octane: ERROR] Error while executing setup action CREATE_NEW. Error: [ERROR] Failed to create site schema. Er...
0
votes
2
answers
3
views
asked 2 years ago by
updated 2 years ago by
I have always been told all the SQL (or Oracle) Db's for QC have was security information around the projects, and the rest of the data was in the repository. Is that correct?
0
votes
1
answer
10
views
asked 2 years ago by
updated 2 years ago by
Our ALM is experiencing alot of errors and work is at a stand still, we ran a verify on the project and the following error is returned: The transaction log for database 'db_test project' is full due ...
0
votes
1
answer
4
views
asked 3 years ago by
updated 3 years ago by
We have one project where we can't save a new test. We get the error message "Failed to Post Test" after filling in all required fields and clicking OK. This happens even for me when I am logg...
0
votes
1
answer
4
views
asked 3 years ago by
updated 3 years ago by
Does ALM 12.55 support MS SQL 2016 SP1 ? We are planning to upgrade to 12.55 and trying to find out if ALM is still database patch/service pack picky. The system requirements doc at http://admhelp.mic...
1 2 3 5