Questions for tag "debug" (23)

Votes
Answers
Views
Question
1
vote
1
answer
61
views
asked 6 months ago by
updated 6 months ago by
I heard there is a special page in ALM/Quality Center that will tell me how my Java HEAP is being used. How do I get to it?
2
votes
1
answer
210
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
I'm trying to debug my scripts in UFT but I don't have any debugging options?
3
votes
2
answers
55
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
I'm trying to debug my scripts in UFT but I don't have any debugging options?
0
votes
1
answer
76
views
asked 3 years ago by
updated 3 years ago by
Hi , Received error message after clicking on create new test script button in test plan. This issue started only after ALM 12.21 Patch 6 upgrade to Patch 7. In the common script module, below is the code associated with TS_Version field. Dim TS_Version T...
0
votes
1
answer
25
views
asked 3 years ago by
updated 3 years ago by
Our ALM seemed to be sluggish the other day. We bounced ALM service on server and it seems corrected itself. We are trying to understand what caused slowness and our performance team was asking since ALM is Java process, an assumption is it could be relat...
0
votes
1
answer
131
views
asked 4 years ago by
updated 4 years ago by
We have been introduced to the ALM Debug Console for our ALM 12.55 application and would like to know if there is a web page or other documentation that could be sent to us to help us understand some aspects of the information, particularly the Memory Mon...
0
votes
1
answer
26
views
asked 5 years ago by
updated 5 years ago by
I'm trying to watch variables in UFT and I'm getting an out of memory error.
1
vote
1
answer
41
views
asked 5 years ago by
updated 5 years ago by
Hello, We are finding debug (DBG) information within all of our log files and they are at the default settings of warning. In the past versions we only saw warning (WRN) and error (ERR) messages within these logs at the warning level but in our latest ALM...
0
votes
1
answer
34
views
asked 5 years ago by
updated 5 years ago by
Our logs for HP QC are from back to August 2016 when we first installed the application. In Site Admin page, we have 'Event_Log_Purge_Period_Days' set to 60, but the logs have not purged. Our server ran out of disk space.. Is there another setting we need...
EyeOnTesting