Questions for tag "defect" (60)

Votes
Answers
Views
Question
0
votes
1
answer
5
views
asked 7 months ago by
updated 7 months ago by
Hello. We are wanting to archive all our Defects and their attachments. Do you have a method for exporting the defects attachments?
0
votes
1
answer
1
view
asked 8 months ago by
updated 8 months ago by
History info shows on all the automail emails but if we manually send an email for a defect, we can click off the history button and the history hides. I've tried in the customization to remove histor...
0
votes
1
answer
2
views
asked 8 months ago by
updated 8 months ago by
I am trying to setup a poll query in connect all for ALM and I am a little confused, I am using the name of the field like this: BG_USER_01["READY FOR TEST" OR "NOT READY"] but when I ...
0
votes
1
answer
0
views
asked 9 months ago by
updated 9 months ago by
Hello. We're having some confusion on the automail feature in ALM. It's sending out automails from all projects with my name. I know why, but I don't know how to make it so that the system will send t...
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
When our testers run a test and create a defect during that run it does not show in the linkages when we look at the test instance in the test set, how can we make this work?
0
votes
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
How can you change the automail subject line in defect emails?
0
votes
1
answer
5
views
asked 1 year ago by
updated 1 year ago by
We are using HP ALM for a highly secure project, which is also being used by our vendors. We would like to restrict the information that is shared in the defect emails that are sent out. We would like...
0
votes
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
Hello. We would like to have our defect comments displayed in reverse order so that the most recent comment will be displayed at the top. Can you help me with this? Thanks!
1
vote
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
Hello, We have discovered that when we are trying to create a new defect from any module the "Bug_New" action is triggered several times. We are on ALM 12.55 and have never had this issue befo...
0
votes
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
When I create a defect there is an attachment for system info that attaches to the ticket is there any way to view this file outside of ALM?
0
votes
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
Hello. When we rerun a failed script that has defect linked to it, the automail that is received is not in the correct format. Instead of the text that should be displayed in the body of the email, it...
0
votes
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
Hello. Within the last week or so, we have lost the history data for defects in ALM. When I view the history tab for defects logged prior to a certain date, I am not seeing any of that data. Defects l...
0
votes
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
How do we see the Comments for a defect in ALM Octane?
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
When we link a defect to a test instance in the Test Set of the Test Lab Module, it links that defect to ALL of the tests in the test set. OR, if you link a defect to a test in the Test Plan Module, i...
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
We have a few defects in certain projects that we would like to change defect ID's in ALM, is there any way to do this?