Questions for tag "defects" (35)

Votes
Answers
Views
Question
0
votes
5
answers
62
views
asked 1 year ago by
updated 11 months ago by
Is anyone facing an issue in the ALM Defect module Upload image issue? User where Uploaded images long back. When they are accessing the defect later the images are not displayed. Due to that when the user clicks defect ALM client goes to the not respondi...
0
votes
1
answer
39
views
asked 4 years ago by
updated 4 years ago by
We have an issue where a user will receive an 'Invalid Server Error' if they select a certain defect. We cant edit nor can we I select it in the BUG table under Site Admin without getting the same error. Had a DBA pull comments from the BugID in the Proje...
0
votes
1
answer
23
views
asked 4 years ago by
updated 4 years ago by
We recently upgraded to ALM 12.55 but I am still on 11.0 and when I connect to a project I cannot function as the others in my group. My login to project on my workstation is not functioning as others. But others that connect from my workstation can funct...
1
vote
2
answers
46
views
asked 4 years ago by
updated 4 years ago by
Hi Team, I have several projects in ALM 11. Most of these projects have an issue while setting up filter in defect GUI. Example: in one of the project I have setup a filter by "Fix Needed By" field. It throws an error for all users if they use the...
0
votes
1
answer
21
views
asked 5 years ago by
updated 5 years ago by
I need help in generating graphs for the top 5 modules that have defects open. Suppose an application has 8 modules and there are defects are logged for each module. I need to generate a graph for 5 modules that have the higher number of defects open. I c...
1
vote
1
answer
26
views
asked 5 years ago by
updated 5 years ago by
We have multiple phases to many projects, so opposed to creating a new project for each phase and copying test cases over and over again, we are managing projects now through the folders. For each phase we create, we set SQ_SEQ_VALUE to start with 2000 or...
2
votes
1
answer
16
views
asked 5 years ago by
updated 5 years ago by
While creating some SQL for reporting I noticed that the SQL returns 1 result where the BG_RESPONSIBLE field is NULL. The BG_RESPONSIBLE field is required during DEFECT creation. I'm curious why this is occurring... SELECT [BG_BUG_ID] ,[BG_STATUS] ,[...
2
votes
1
answer
55
views
asked 5 years ago by
updated 5 years ago by
We ran the repair tool and completed the manual repairs that were suggested but we are still seeing the same "Invalid Server response" and "Value cannot be null" errors. ![alt text][1] ![alt text][2] [1]: /storage/temp/682-201708240829543-...
0
votes
1
answer
30
views
asked 5 years ago by
updated 5 years ago by
we are on ALM 11. We have some issues in couple of projects. The required fields in defects module are not shown on the top as an default. When we click on create new defect all the required fields are shown on top but when we open existing defect the req...
EyeOnTesting