Votes
Answers
Views
Question
4
votes
1
answer
50
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We are using UFT One 2022 on Edge 107 and when using the Object Spy or highlighting an object from the repository, the highlight is showing up offset from the actual object. We've already checked the browser zoom and it is at 100%, as is the OS Scaling. I cannot figure out why this is happening. It ...
4
votes
1
answer
82
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
Per company policy, we are required to use the Edge browser. One of our applications requires IE still. We have been trying to use UFT 15.0.1 to test this application, but it does not seem to work on Edge in IE mode. Is there a setting or configuration we can do to get this to work?
4
votes
1
answer
21
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
Our company forces us to use the new version of Edge as soon as it's released. Currently we're on Edge 92. UFT 15.0.2 does not seem to support Edge 92 yet. Does anyone know when it will??
1
vote
1
answer
37
views
asked 2 years ago by
updated 2 years ago by
Hello,   Microsoft has annopunced the intention to sunset Internet Explorer in June 2022. When this happens, will ALM run on MS Edge? I tried it earlier today and received a message within the browser stating "you are using an unsupported browser. ALM Desktop Client supports Microsoft Internet Explo...
1
vote
1
answer
9
views
asked 2 years ago by
updated 2 years ago by
Hello,   We have a quick question… the current version of ALM we have is 12.60 and this version is only IE 10 and 11 compatible I believe. What information do you have regarding which version(s) of ALM we would need to upgrade to in order to gain Chrome compatibility?    Thanks, HomerJ
4
votes
1
answer
116
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
Our website works only in Internet Explorer. We are needing to move to a better browser, and have been trying to get it to work on Chromium Edge in IE mode, but we can't even spy on web objects with UFT.
1
vote
1
answer
259
views
asked 3 years ago by
updated 3 years ago by
Hello,  How do I configure Microsoft Edge browser for using it with ALM.  The documentation says it is supported but I am not sure how we go about making it work with ALM?   Thanks, HomerJ
1
vote
1
answer
117
views
asked 3 years ago by
updated 3 years ago by
Hello,   What is the procedure to put Microsoft's Edge browser into IE mode for using with Microfocus's ALM products?   Thanks, HomerJ
2
votes
1
answer
11
views
asked 3 years ago by
updated 3 years ago by
Category: Test Automation
We are starting to use the new Chromium Edge with UFT. Do we still need to install and update the Microsoft WebDriver for this to work?
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top