Questions for tag "Edge" (28)

Votes
Answers
Views
Question
4
votes
1
answer
11
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Per company policy, we are required to use the Edge browser. One of our applications requires IE still. We have been trying to use UFT 15.0.1 to test this application, but it does not seem to work on ...
4
votes
1
answer
12
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Our company forces us to use the new version of Edge as soon as it's released. Currently we're on Edge 92. UFT 15.0.2 does not seem to support Edge 92 yet. Does anyone know when it will??
1
vote
1
answer
36
views
asked 2 months ago by
updated 1 month ago by
Hello,   Microsoft has annopunced the intention to sunset Internet Explorer in June 2022. When this happens, will ALM run on MS Edge? I tried it earlier today and received a message within the browser...
1
vote
1
answer
7
views
asked 2 months ago by
updated 2 months ago by
Hello,   We have a quick question… the current version of ALM we have is 12.60 and this version is only IE 10 and 11 compatible I believe. What information do you have regarding which version(s) of AL...
4
votes
1
answer
98
views
asked 5 months ago by
updated 1 month ago by
Category: Test Automation
Our website works only in Internet Explorer. We are needing to move to a better browser, and have been trying to get it to work on Chromium Edge in IE mode, but we can't even spy on web objects with U...
1
vote
1
answer
19
views
asked 6 months ago by
updated 6 months ago by
Hello,  How do I configure Microsoft Edge browser for using it with ALM.  The documentation says it is supported but I am not sure how we go about making it work with ALM?   Thanks, HomerJ
1
vote
1
answer
43
views
asked 9 months ago by
updated 9 months ago by
Hello,   What is the procedure to put Microsoft's Edge browser into IE mode for using with Microfocus's ALM products?   Thanks, HomerJ
2
votes
1
answer
54
views
asked 9 months ago by
updated 9 months ago by
Category: Test Automation
We are starting to use the new Chromium Edge with UFT. Do we still need to install and update the Microsoft WebDriver for this to work?
0
votes
1
answer
24
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
UFT version: 14 build 1775Up till now, our enterprise applications ( Oracle Financial) is using IE11, but we planning to move to Chrome and Edge.I would like to know is both browsers are supported by ...
0
votes
1
answer
60
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
When using UFT without webdriver for Edge, UFT work, but if I do use it, UFT shows an error message.
0
votes
1
answer
259
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
How to get the Chromium Edge extension for UFT 15.0.1?
1
vote
1
answer
1242
views
asked 1 year ago by
updated 1 year ago by
Hi,    I am the Admininstrator for our ALM product. Currently the application supports only IE that I am aware of . Please let us know the version that supports the Chrome and Edge browsers. When tryi...
2
votes
1
answer
230
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I've been trying to use Microsoft Edge 44.18362.449.0/Microsoft EdgeHTML 18.18363. The UFT Help Center says to download the webdriver from Microsoft then copy to the UFT\bin folder. The Microsoft site...
3
votes
1
answer
337
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
When will UFT support Microsoft Edge Chromium? We want to upgrade but so far no support!
1
vote
1
answer
127
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
We have UFT 14.53 and Edge 18 but we don't have the Edge 18 WebDriver installed. How do we install this?