Questions for tag "error" (260)

Votes
Answers
Views
Question
0
votes
1
answer
9
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
I am running into errors trying to run UFT on VMWare. Is this not possible??
0
votes
1
answer
6
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
I can't get UFT to cooperate with me and is giving UAC issues. How do I fix?
0
votes
1
answer
11
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
My PC just updated Windows 10, and now UFT isn't working.
2
votes
1
answer
7
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
Tags:
Really strange one here. Everything was working fine yesterday -- I could write, open, and run my test scripts no problem. Today, when I try to run any test, even a simple script I just made, I'm met ...
1
vote
1
answer
7
views
asked 3 months ago by
updated 3 months ago by
Hello,   The above index was outside of the bounds of the array error keeps popping up when i try to update specific defects 1 and 17 in our ALM instance for one of our projects,  the issue is causing...
1
vote
1
answer
36
views
asked 3 months ago by
updated 3 months ago by
Hello,   WE are having the following issue for several users. "Unable to connect to ALM server" error appears while connecting to the server from excel add-in when attempting to import test cases.We h...
1
vote
1
answer
35
views
asked 6 months ago by
updated 6 months ago by
Hello All,   We are getting the following error during our install of ALM 15.5.1 patch 1: “failed to set java path”. We have tried numerous things and nothing seems to resolve the issue. We are using ...
1
vote
2
answers
185
views
asked 6 months ago by
updated 2 months ago by
Hello,   User is getting a warning message of “Make sure the server URL is correct and server is running: Status code 306:even when using correct URL and the ALM application server is up and running. ...
0
votes
1
answer
35
views
asked 9 months ago by
updated 9 months ago by
Category: Test Automation
the issue I am having. It is able to capture the object when using object spy but when attempting to add to repository it gives this error: "The selected object cannot be added to the object repositor...
0
votes
1
answer
18
views
asked 9 months ago by
updated 9 months ago by
Category: Test Automation
This doesn't happen everyday. However, sometimes when closing down UFT I'll get a 'invalid window handle' error. It's an endless amount of popups, unless you go into task manager and kill the UFT proc...
0
votes
1
answer
9
views
asked 9 months ago by
updated 9 months ago by
Category: Test Automation
I am trying to install UFT 12.02 version on new UFT Desktop but after installation, it is showing that script debugger is unable to install and after that when I am trying to open the script or execut...
1
vote
1
answer
85
views
asked 9 months ago by
updated 9 months ago by
Hello,   We are getting the following issue when installing on Windows Server 2019 (which it says is supported): When trying to install ALM server on Windows Server 2019, installation failed during la...
1
vote
1
answer
12
views
asked 9 months ago by
updated 9 months ago by
Hello,   We have upgraded to ALM 15.0x and we found that we can no longer update the entities in ALM using Excel when the "by Owner Only" permissions is selected for the projects.  If we disable this ...
1
vote
1
answer
121
views
asked 9 months ago by
updated 9 months ago by
Hello,   We are having the following issue: When we are running the ALM Client Launcher throws the error: Unandled exception has occurred in your application after upgrading to ALM 15.5x.     Is ...
3
votes
1
answer
634
views
asked 1 year ago by
updated 1 year ago by
Hello,   We are trying to install ALM 15.5 on Windows Server 2019 and we are getting the error:  "Flexeraax2$aaa: Windows DLL failed to load" during the launching of the installer.  We have verified t...
1 2 3 18