Questions for tag "excel" (116)

Votes
Answers
Views
Question
1
vote
1
answer
56
views
asked 1 year ago by
updated 1 year ago by
Hello,   We recently upgraded from ALM version 12.53 to ALM version 15.5.1 and the following is occurring. When I export to excel from the test plan area, in the past it usually would save the Excel sheet in a text format, however now when I open it they ...
1
vote
1
answer
642
views
asked 1 year ago by
updated 1 year ago by
Hello,   WE are having the following issue for several users. "Unable to connect to ALM server" error appears while connecting to the server from excel add-in when attempting to import test cases.We have tried uninstalling and installing the add-in and re...
1
vote
1
answer
156
views
asked 1 year ago by
updated 1 year ago by
Hello,   We have just upgraded from ALM 12.50 to 15.5.1 patch1. We now find that if we export design steps from tests in the test plan to Excel, the cells contain HTML tags. Please see attached. Note that ENABLE_CREATE_LEGACY_EXCEL_REPORT is set to Y in t...
0
votes
1
answer
46
views
asked 1 year ago by
updated 1 year ago by
I have a user who is trying to get the excel add-in installed. We uninstalled all older versions then installed the x86 .exe for his 32 bit excel. It all installed correctly but when the user tries to connect it says immediately says it cannot connect to ...
1
vote
1
answer
27
views
asked 1 year ago by
updated 1 year ago by
Hello,   We have upgraded to ALM 15.0x and we found that we can no longer update the entities in ALM using Excel when the "by Owner Only" permissions is selected for the projects.  If we disable this everything works as expected, but once we enable it the...
1
vote
1
answer
22
views
asked 2 years ago by
updated 2 years ago by
Hello,   We recently upgraded our version of ALM and now since then the Excel add-in is not working anymore.  We use Excel quite extensively and it was working fine before, but now it is not working.  We have installed and registered the latest version of...
2
votes
1
answer
35
views
asked 2 years ago by
updated 2 years ago by
Hello,   I have recently gotten a new laptop and the system is unable to connect to ALM with Excel.  I was able to connect easily in the past with the old system but the new system is not connecting.  There is nothing that has changed in the system enviro...
0
votes
1
answer
67
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
UFT 15.0.1 can't open Excel sheet that contains [] in the cell.
1
vote
1
answer
90
views
asked 2 years ago by
updated 2 years ago by
Hello,   We have a User trying to review a couple test scripts but the text looks garbled in design steps. I am also getting the same results.  The test cases were just updated b y uploading the changes from an Excel sheet if this makes a difference. Is t...
1 2 3 13
EyeOnTesting