Votes
Answers
Views
Question
0
votes
2
answers
61
views
asked 6 years ago by
updated 6 years ago by
I've got a database checkpoint in my UFT script and it is checking some dates. When I run it on my main UFT machine, it works great. When I run it in different lab configurations, the dates are not matching and I haven't changed anything. I'm getting stuck trying to troubleshoot this.
0
votes
1
answer
30
views
asked 6 years ago by
updated 6 years ago by
I'm running my UFT scripts in my lab and although they are remote machines, the monitors are all the same as well as the video cards on my local machine. Even the text looks identical in all of the test results. Is this a bug?
1
vote
2
answers
194
views
asked 6 years ago by
updated 6 years ago by
I am trying to have my test move to a different iteration if a condition fails within a function. Instead of moving to the next iteration it is exiting the test. Please see example below: Function check_errorMessage(PropertyType,PropertyValue1) Dim myp1,myo1 Set myo1 = description.Create() myo1(Prop...
0
votes
1
answer
24
views
asked 6 years ago by
updated 6 years ago by
I just did a clean install on a new test machine in our lab of UFT using a seat license. I tried running a test from ALM on it and it's not working. Any suggestions?
0
votes
1
answer
31
views
asked 6 years ago by
updated 6 years ago by
I have a test I created on a test machine that has a few bitmap checkpoints. They work fine when I run them in the lab. When I try and run the tests using Remote Desktop, the bitmap checkpoints fail. They seem to be showing differences in the text part of the checkpoint.
2
votes
1
answer
121
views
asked 8 years ago by
updated 8 years ago by
We recently upgraded from ALM 11.52 to ALM 12.50. The ALM 11.52 is still up and running as we are doing a migration over for projects. On some successfully upgraded and migrated projects, we get a verify fail during cross project customization. When doing the cross project, you have to verify the pr...
1
vote
2
answers
113
views
asked 9 years ago by
updated 9 years ago by
I have been able to use java 8 fine on my UFT machine for a while. Now, when it goes to update, I'm getting an error message and the install fails.
3
votes
1
answer
32
views
asked 10 years ago by
updated 10 years ago by
I'm trying to install QTP 11 on some machines and I'm getting the error "(name) is not a valid short file name" and then installation closes. How do I fix this??
1
vote
1
answer
43
views
asked 14 years ago by
updated 14 years ago by
How we can capture Image in QTP for failed Step
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top