Questions for tag "field" (25)

Votes
Answers
Views
Question
0
votes
1
answer
51
views
asked 4 years ago by
updated 4 years ago by
can you explain in detail on how to populate the BG_Environment Field?
0
votes
1
answer
92
views
asked 5 years ago by
updated 5 years ago by
In the "Test Runs" module in ALM there is a field called "Iteration Status" when we are performing manual runs this field is always at 0, is this field supposed to increment as we execute?
0
votes
1
answer
34
views
asked 5 years ago by
updated 5 years ago by
We used to use the "TC_ENVIRONMENT" field and the Test Set - "CY_ENVIRONMENT" fields with the ALM web client. We recently switched to ALM version 12.55 and no longer have the ability to use the web client. Is there a way to update these fi...
0
votes
1
answer
27
views
asked 6 years ago by
updated 6 years ago by
We want to update multiple fields at once in ALM how can we do that?
0
votes
2
answers
45
views
asked 6 years ago by
updated 6 years ago by
I'm testing an app that has a character length limit. We get our test data from another group and sometimes the data values for our input table go over the character limits and can cause issues since the app doesn't flag the field until later on in the te...
0
votes
1
answer
39
views
asked 6 years ago by
updated 6 years ago by
Hello. I am wanting an email to be sent to me if there are any changes made to the fields in the Test Plan module. Is there a way to send an automail if a field value is changed within the Test Plan module?
0
votes
1
answer
13
views
asked 6 years ago by
updated 6 years ago by
I'm trying to change the Generation Settings on an Excel Report in the Analysis View of the Dashboard. The Status drop down presents the user with a non functional horizontal scroll bar instead of a vertical scroll bar. You are able to type an R to change...
0
votes
1
answer
21
views
asked 7 years ago by
updated 7 years ago by
In the test case module, we need a new field added: * Automation Code Location - Free form string field which can hold a URL and open that URL when entered
0
votes
1
answer
35
views
asked 7 years ago by
updated 7 years ago by
Recently in ALM we changed a field type from String to type Date, now we are getting the error on highlighting some entities: The string was not recognized as a valid Date Time. There is an unknown word starting at index 0
EyeOnTesting