Questions for tag "https" (9)

Votes
Answers
Views
Question
2
votes
1
answer
13
views
asked 2 months ago by
updated 2 months ago by
I was informed that the TLS Bridge for our DEV ALM application server will be targeted (via deployment) tonight to disable TLS 1.0 & 1.1 and enable TLS 1.2 followed by a reboot. Are there any know...
0
votes
1
answer
1
view
asked 8 months ago by
updated 8 months ago by
Hello, We are using ConnectAll and were wondering if it can be configured to work with HTTPS (The ConnectALL URL). We know it uses Tomcat underneath, and would like to change from the default "HTT...
0
votes
3
answers
13
views
asked 2 years ago by
updated 1 year ago by
Good afternoon, I have a Java Application which is launch via WebStart and application.jnlp. The web page opens and the Java Application opens in a separate window as expected. We enter our login info...
0
votes
1
answer
3
views
asked 2 years ago by
updated 2 years ago by
When you click the defect ID # in the ALM email, it is taking you to the unsecured URL (missing the 's'): http://myservert/qcbin/start_a.jsp This is causing the user to go to a page that says:...
0
votes
1
answer
5
views
asked 3 years ago by
updated 3 years ago by
We just changed our ALM URL to Https and currently when i ran the Synchroniser Client with option "https" checked, it throws "Unable to connect to the remote server Check your server's ava...
2
votes
1
answer
4
views
asked 3 years ago by
updated 3 years ago by
We were able to finally get HTTPS/SSL working for our load of ALM12.53 (uses Jetty). I guess we did it correctly (mostly) because BOTH HTTPS (secure) and HTTP (non-secure) are working. We want to only...
0
votes
2
answers
1
view
asked 5 years ago by
updated 5 years ago by
The other day, our Systems team upgraded our QC 11 server to 11.52 and at the same time enabled SSL/HTTPS for QC. Now, our links all fail on the QC (Endpoint1 side) in QC-Synchronizer saying the "...
9
votes
2
answers
24
views
asked 10 years ago by
updated 10 years ago by
How to configure Quality Center to use https?
4
votes
2
answers
14
views
asked 11 years ago by
updated 8 years ago by
How do I configure Quality Center to use a secure port using SSL (secure socket layer) or HTTPS request?