Questions for tag "https" (10)

Votes
Answers
Views
Question
3
votes
1
answer
3
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
We are using Jenkins and the Micro Focus Application Automation Tools Plugin for Jenkins. We are able to connect Jenkins to our ALM server using HTTP, but when we use HTTPs it is unable to get a conne...
2
votes
1
answer
30
views
asked 6 months ago by
updated 6 months ago by
I was informed that the TLS Bridge for our DEV ALM application server will be targeted (via deployment) tonight to disable TLS 1.0 & 1.1 and enable TLS 1.2 followed by a reboot. Are there any know...
0
votes
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
Hello, We are using ConnectAll and were wondering if it can be configured to work with HTTPS (The ConnectALL URL). We know it uses Tomcat underneath, and would like to change from the default "HTT...
0
votes
3
answers
47
views
asked 2 years ago by
updated 1 year ago by
Good afternoon, I have a Java Application which is launch via WebStart and application.jnlp. The web page opens and the Java Application opens in a separate window as expected. We enter our login info...
0
votes
1
answer
7
views
asked 2 years ago by
updated 2 years ago by
When you click the defect ID # in the ALM email, it is taking you to the unsecured URL (missing the 's'): http://myservert/qcbin/start_a.jsp This is causing the user to go to a page that says:...
0
votes
1
answer
6
views
asked 4 years ago by
updated 4 years ago by
We just changed our ALM URL to Https and currently when i ran the Synchroniser Client with option "https" checked, it throws "Unable to connect to the remote server Check your server's ava...
2
votes
1
answer
10
views
asked 4 years ago by
updated 4 years ago by
We were able to finally get HTTPS/SSL working for our load of ALM12.53 (uses Jetty). I guess we did it correctly (mostly) because BOTH HTTPS (secure) and HTTP (non-secure) are working. We want to only...
0
votes
2
answers
3
views
asked 5 years ago by
updated 5 years ago by
The other day, our Systems team upgraded our QC 11 server to 11.52 and at the same time enabled SSL/HTTPS for QC. Now, our links all fail on the QC (Endpoint1 side) in QC-Synchronizer saying the "...
9
votes
2
answers
27
views
asked 11 years ago by
updated 11 years ago by
How to configure Quality Center to use https?
4
votes
2
answers
18
views
asked 11 years ago by
updated 9 years ago by
How do I configure Quality Center to use a secure port using SSL (secure socket layer) or HTTPS request?