Questions for tag "installation" (64)

Votes
Answers
Views
Question
0
votes
1
answer
1
view
asked 8 months ago by
updated 8 months ago by
Hello. I just wanted to verify something regarding the ALM installation instructions. We plan to install ALM 12.21 on a Windows 2012 R2 server, and I wanted to find out the following. I had intended t...
1
vote
1
answer
2
views
asked 8 months ago by
updated 8 months ago by
Hello, Is thee a document that exists that details the various deployment mode for ALM so we can better understand and determine which mode may meet our needs better? Thanks, HomerJ
0
votes
1
answer
0
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Our Mobile Center Administrators would like to control installations of Mobile Center connectors with something more secure that email and password. Can this be done?
1
vote
1
answer
0
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
UFT setup.exe throws an error, "No background bmp defined in section "General" entry "BGBmp".
1
vote
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Hello, I have a few questions regarding the upgrade from ALM 12.55 process. 1) As of now we are using ALM 12.55 version, for an upgrade to ALM 12.60, do we need to uninstall the previous 12.55 ALM ser...
1
vote
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
Hi, We are experiencing an issue where the initial install of the client (a fresh install) works without issue, but once we close out that instance and relaunch the browser, the installation always fa...
0
votes
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
Very odd, I felt I did a new install the same way as I always have but the td account does not exist in SQL and the installation works fine, just no td account is found and worry about the difference ...
0
votes
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
We are in the process of upgrading our system from ALM 11 to ALM 12.55. We have successfully upgraded from ALM 11 to ALM 12.21. However, when upgrading to ALM12.55 Patch 2, we are seeing the following...
0
votes
1
answer
2
views
asked 1 year ago by
updated 1 year ago by
I am in need to install UFT runtime binaries in a VDI environment. Since this is a VDI environment we need to keep our footprint bare minimum. The script development won't be done in the VDI environme...
2
votes
2
answers
3
views
asked 1 year ago by
updated 1 year ago by
Hello, We are having an issue when attempting to install the ALM 12.55 client application onto the client systems. During the install operation it fails with the following error: "Windows has foun...
1
vote
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Hello, We are attempting to upgrade our current version of ALM but run the installation it hangs at the security phrase sections and after entering the correct passphrase we never get the next button ...
2
votes
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Is there anything special we need to do to install UFT 14.03 on Windows 10 environments?
1
vote
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Hello, I am having the issue where the installation stall during the configuration wizard during while attempting installation. We are installing ALM1 12.55 patch 2 (if this makes a difference), and d...
1
vote
1
answer
2
views
asked 2 years ago by
updated 2 years ago by
Hello, I have a user that is being set up on a new machine, needs 11.52 Patch 9 64 bit installed for compatibility. Can I install the 11.52 Patch 9 installer on the machine or do I need to install a f...
1 2 3 5