Questions for tag "ios devices" (6)

Votes
Answers
Views
Question
5
votes
1
answer
7
views
asked 2 weeks ago by
updated 2 weeks ago by
Category: Test Automation
Hi, I have a development instance of Mobile Center that I upgraded from v 3.10 to 3.20. The upgrade was successful w/o any issues except that the application does not display any iOS devices. Take not...
4
votes
1
answer
8
views
asked 2 weeks ago by
updated 2 weeks ago by
Category: Test Automation
I recently upgraded my Mobile Center server from Mobile Center 3.00 to Mobile Center 3.20. However, my iOS devices are not connecting to Mobile Center as I don't see the Agent or Agent Launcher applic...
0
votes
1
answer
0
views
asked 7 months ago by
updated 7 months ago by
Category: Test Automation
I have successfully resigned the Agent files and Mobile Center says devices are available but when I click on the device to view the device's screen I am not seeing it displayed. What could be wrong?
0
votes
1
answer
2
views
asked 11 months ago by
updated 11 months ago by
We are running Mobile Center 3.0 and some of out iOS devices got upgraded to iOS 12.2 and now they won't reconnect to Mobile Center. What do we need to do to get them to reconnect to Mobile Center 3.0...
0
votes
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
Sometimes, multiple devices can get disconnected from Mobile Center, like when Mobile Center is upgraded and all iOS devices must have the agent files resigned. Is there a way to reconnect all of thes...
0
votes
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Hi some of the iOS devices connection is intermittently failing. As part of troubleshooting, below actions are performed. But, issue is not resolved. 1. Restarted MC service on the connector machine. ...