Questions for tag "java" (53)

Votes
Answers
Views
Question
2
votes
1
answer
11
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
♥ 1
If I try to either re-install or upgrade the JRE on my UFT One machine, I'm getting an error 1603 preventing the JRE installation to complete. This doesn't happen on my machines that don't have UFT On...
4
votes
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
We are trying to setup ALM Octane to use ldaps authentication and when we try and start the service we are getting the following error when we look in the wrapper.log file, what could be causing? 2021...
1
vote
1
answer
11
views
asked 3 months ago by
updated 3 months ago by
Hello,   Are there any step by step directions for updating the JAVA JRE necessary for ALM to run properly? Thanks, HomerJ
1
vote
1
answer
9
views
asked 3 months ago by
updated 3 months ago by
Hello,   We are planning to update the JAVA JRE on our ALM 15,5 version and we are wondering do we need to stop ALM services first before installing Java or can we just install JAVA and keep the servi...
1
vote
1
answer
14
views
asked 3 months ago by
updated 3 months ago by
Hello, I have upgraded my JAVA setup on the ALM 15.5 Server.  We restarted the server and the Java doesn't appear to be upgraded and is still reporting the original java and owe are having issue start...
1
vote
1
answer
15
views
asked 4 months ago by
updated 4 months ago by
We were asked to resolve the below vulnerabilities in ALM servers and we are using ALM 12.21. <br />Can you please provide help us resolve this?<br /><br /><em>vulnerability.re...
2
votes
1
answer
6
views
asked 6 months ago by
updated 6 months ago by
Category: Test Automation
♥ 1
Strange one here...we recorded a test against a Java application using UI Automation for some of the objects, and everything seemed fine. The test runs perfectly against our application on that machin...
0
votes
1
answer
29
views
asked 6 months ago by
updated 6 months ago by
Category: Test Automation
Using Eclipse (2020-09) and Java 11 when trying to open the models it gives this errorCaused by: java.lang.NoClassDefFoundError: javax/xml/bind/JAXBExceptionat com.hp.lft.appmodel.editor.ui.Applicatio...
1
vote
1
answer
99
views
asked 10 months ago by
updated 10 months ago by
We have been warned by our systems guys that the organization wants to upgrade the version of JAVA on our ALM 15 server.  Will this cause any problems with how ALM works?
0
votes
1
answer
29
views
asked 1 year ago by
updated 1 year ago by
question about ALM install: In the upgrade of our Application Lifecycle Management (ALM) application to version 12.6, we need to install Java. Do you know how other customers handled this? Did they ju...
2
votes
1
answer
111
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
We've just upgraded from UFT 12.02 to UFT 14.53 and now the Java Add-in for one of our applications does not work.  Our AUT's objects are developed with oracle forms, and now UFT no longer recognizes ...
2
votes
1
answer
70
views
asked 1 year ago by
updated 1 year ago by
Last week, we had trouble starting our ALM service because our (Oracle) JAVA decided to update itself and messed up the path to the JVM. changed my JAVA: https://eyeontesting.com/answers/alm-service-w...
2
votes
1
answer
102
views
asked 1 year ago by
updated 1 year ago by
We have ALM12.6 and over the weekend, the server took on a Windows Update and Now, the service will not Start. We installed our own Java 1.8 as part of ALM install, and it does not look like that was ...
0
votes
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
We were wondering, does ConnectAll support Java 8.x?
0
votes
1
answer
8
views
asked 1 year ago by
updated 1 year ago by
Our ALM seemed to be sluggish the other day. We bounced ALM service on server and it seems corrected itself. We are trying to understand what caused slowness and our performance team was asking since ...