Questions for tag "JAVA8" (4)

Votes
Answers
Views
Question
1
vote
1
answer
8
views
asked 1 month ago by
updated 1 month ago by
Hello, As the title states, can we use any other version of JAVA than the prerequisites in the guided for JAVA 8 state? We would like to use the most current version of 11 if we can when we install or...
1
vote
1
answer
6
views
asked 1 month ago by
updated 1 month ago by
Hello,   We are trying to install ALM 12.60 and we are getting all sorts of strange JAVA errors and responses during the installation. We are using Adopt OpenJDK 1.8 build 292. Is this possibly a sour...
1
vote
1
answer
71
views
asked 2 years ago by
updated 2 years ago by
Hello, I wanted to find out what the Version 8 requirements behind the Java release for version 12.6x are? We have frequent scanning of our systems for security issues and the release that was install...
2
votes
1
answer
12
views
asked 5 years ago by
updated 5 years ago by
Hello, We were wondering if JAVA 8 is supported with ALM12.53 or if there is something like a patch or workaround to make it compatible? Thanks, HomerJ