Questions for tag "object repository" (24)

Votes
Answers
Views
Question
2
votes
1
answer
7
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
We have UFT 14.53 installed. Some of the Object Repository menu items and icons are disabled and we can't figure out how to enable them. Has anyone else experienced this?
0
votes
1
answer
31
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
I have been using UFT for some time now and recently whenever I attempt to open the object repository, nothing happens. I am able to record and run tests. I am also able to open the object repository ...
2
votes
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
For some reason in UFT 14.51, our Object Repository Manager options (both menus and icons) are disabled. We have the OR set as editable, yet the options are disabled. Does anyone know how to fix this?...
2
votes
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
Is there a way that I can jump directly to my test object in the Object Repository when working from a step in my script? It would be nice to not have to dig through menus and then find my object and ...
0
votes
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
It is observed that in UFT 14, UFT closes without any error while modifying object description properties (for example, converting into regular expression) in repository. This behavior is noticed on s...
2
votes
1
answer
7
views
asked 2 years ago by
updated 2 years ago by
My object repository has objects whose names are black and some whose names are grey. I can edit and delete the black ones but not the grey ones. How can I delete these?
2
votes
1
answer
6
views
asked 3 years ago by
updated 3 years ago by
On my Windows 10 machine, my object repository is all messed up. Take a look at this image: ![alt text][1] [1]: /storage/temp/755-screwed-up-scaling.png Why are the words all cut off?? How do I fix th...
2
votes
1
answer
14
views
asked 3 years ago by
updated 3 years ago by
We use both LeanFT and UFT on the same AUT. Is there an easy way to use LeanFT Application Model data for UFT Shared Object Repository?
0
votes
1
answer
20
views
asked 3 years ago by
updated 3 years ago by
When saving shared object repository, we are getting an error **'A general failure occurred when attempting to save the object repository file**' on UFT 12.53 using Web, WPF and Silverlight addins.
0
votes
1
answer
6
views
asked 3 years ago by
updated 3 years ago by
Assuming the total number of objects is the same, is there any advantage (performance, load time, etc.) to using several small OR's as opposed to one large one?
0
votes
2
answers
4
views
asked 3 years ago by
updated 3 years ago by
I am using UFT 11.5 to do some recording on application. When I am on page 1 ,UFT adds one browser object into Repository with creation time 0 which is fine. as I navigate logged in and click on any l...
0
votes
1
answer
14
views
asked 3 years ago by
updated 3 years ago by
when trying to add objects to the local object repository, user is getting the error "unable to add selected object to the object repository". If the user tries to add directly to the shared o...
1
vote
1
answer
5
views
asked 4 years ago by
updated 4 years ago by
While trying to add some Web objects to repository, the error "The selected object cannot be added to the object repository".So far HTML tags of the objects identify to show this behavior are ...
2
votes
1
answer
7
views
asked 4 years ago by
updated 4 years ago by
Odd one here... I have a Windows 7 machine, and I did an in-place upgrade of UFT 12.53 over 12.01. When I open the Object Repository (either from the menu or hitting Ctrl+R), the toolbar is missing. I...
2
votes
1
answer
5
views
asked 4 years ago by
updated 4 years ago by
Is there an easy way to add objects to my test/component when I'm using Object Spy? Currently, I have to Add to Object Repository, then open the OR, select the test object and drag to my test script.