Questions for tag "object spy" (11)

Votes
Answers
Views
Question
0
votes
1
answer
10
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
When using the Object Spy, a lot of times that hover stops working on the GUI objects. I tried a repair, but it still happens.
2
votes
1
answer
27
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
This is a strange one: it seems like all of our testers are able to use Object Spy in UFT to successfully identify Web objects in Chromium Edge. However, our development team seems to be having much d...
4
votes
1
answer
12
views
asked 4 years ago by
updated 4 years ago by
We're having a good deal of trouble with UFT Recording, Running tests, and Spy for only some of our machines. Can't quite pinpoint the problem.
2
votes
1
answer
16
views
asked 5 years ago by
updated 5 years ago by
Is there an easy way to add objects to my test/component when I'm using Object Spy? Currently, I have to Add to Object Repository, then open the OR, select the test object and drag to my test script.
2
votes
1
answer
16
views
asked 6 years ago by
updated 6 years ago by
I am trying to create an object repository for testing a Data Cube in Excel. I can capture the "Data" tab and the "From Other Sources" button with no problem. However, clicking the ...
0
votes
1
answer
39
views
asked 6 years ago by
updated 6 years ago by
When using object spy to get object properties and then copying the properties to the clipboard, there are escape characters left in the individual properties in front of special characters. We tried ...
0
votes
1
answer
15
views
asked 6 years ago by
updated 6 years ago by
UFT/QTP is able to identify the object using Descriptive Programming. But when performing an action like click, fire event, highlight. etc. it always performs at the top left corner of the browser.
2
votes
1
answer
18
views
asked 7 years ago by
updated 7 years ago by
I have 2 computers, both have IE11 and UFT 11.52 Patch 1. My script works great on my local pc, but when I try to run it on the other machine it fails (unable to identify username/password text boxes)...
2
votes
1
answer
27
views
asked 7 years ago by
updated 7 years ago by
When we spy a Delphi Object, UFT is showing a blank screen for Native Operations.
2
votes
1
answer
27
views
asked 7 years ago by
updated 7 years ago by
Issue: Unable to learn objects from a Java window containing html objects which is developed with Jxplorer.
1
vote
1
answer
82
views
asked 7 years ago by
updated 7 years ago by
I am trying to use UFT to spy on some object in my .NET application and the app just freezes or sometimes locks up/disappears and I can't get it back. On some applications like web work fine. I've got...