Questions for tag "objects" (12)

Votes
Answers
Views
Question
0
votes
1
answer
35
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
When using the Object Spy, a lot of times that hover stops working on the GUI objects. I tried a repair, but it still happens.
0
votes
1
answer
19
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
I'm running UFT on Windows 10 and it's not recognizing objects in my application's top window? Any ideas?
0
votes
1
answer
26
views
asked 3 years ago by
updated 3 years ago by
Category: Test Automation
We have two machines having UFT 12.51 version installed in them. One of them is having Windows 10 OS and another one is having Windows 7. We are using the same application (Confirmit Interviewer - a desktop application) and trying to execute an existing a...
0
votes
1
answer
21
views
asked 4 years ago by
updated 4 years ago by
I had to change Chrome 71 to work with UFT by modifying the chrome://flags section. Is this how we will have to make Chrome work from UFT from now on?
0
votes
1
answer
54
views
asked 4 years ago by
updated 4 years ago by
ur UFT version 12.53 was working fine till afternoon and all of a sudden it stopped identifying any web objects. We tried restarting the UFT and the M/c, it is happening on all the 12 licenses we have , seems to be a server issue. Please help in resolving...
0
votes
1
answer
81
views
asked 4 years ago by
updated 4 years ago by
UFT scripts are not identifying objects while running. We tried to find objects using objects spy and found that UFT is not able to find the class names of the log in screen. The object is identified, but the class name is having a value as "DelphiObj...
0
votes
3
answers
56
views
asked 6 years ago by
updated 6 years ago by
I'm trying to work with PowerBuilder and UFT. When I record the Toolbars, it only records one object. Do I have something set wrong with the addin?
1
vote
1
answer
19
views
asked 8 years ago by
updated 8 years ago by
1
vote
1
answer
47
views
asked 9 years ago by
updated 9 years ago by
I want to use Insight to work with a few problem objects in my application, but when I got to the record menu, it's greyed out. How do I get it to work?
EyeOnTesting