Votes
Answers
Views
Question
0
votes
1
answer
84
views
asked 3 years ago by
updated 3 years ago by
Category: Test Automation
Objective: be able to run uft script command line and pass arguments to the test via batch/command lineuftBatchRunnerCMD -source "c:\UFT\Scripts\GUITest2a" -parameter "Parameter1=Hello;Parameter2=Bye"How do I render these parameters in the test (GUITest2a)?I have:1. Right clicked on the actions and ...
2
votes
1
answer
75
views
asked 3 years ago by
updated 3 years ago by
We have found a bug when using UFT 15.0.1 with ALM 15.0, with BPT tests you cannot map the columns from a data table to the parameters in a BPT test in either ALM or UFT. This issue is not seen when rolling back to UFT 14.53 Patch 3, has anyone seen this?
1
vote
1
answer
115
views
asked 4 years ago by
updated 4 years ago by
Hi, Does the WAIT_BEfORE_DISCONNECT parameter apply to all connections to ALM. We are discovering that it seems to be applicable to the Site Admin connections as well as the Client user connections. We don't remember this in the past but we never paid close attention. Is this the expected and normal...
2
votes
1
answer
150
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
Is there a way to add and remove test parameters from our tests using UFT's AOM?
0
votes
1
answer
24
views
asked 5 years ago by
updated 5 years ago by
Hello. One of my users has a template test case with parameters, and when they try to create another test case that calls that template test case to setup the parameter values in that other test case, the values are not sticking. We have tried setting them in a variety of ways, during setup, by edit...
0
votes
0
answers
15
views
Be first to answer!
asked 5 years ago by
Hi, We are on ALM 12.21 Patch 6. In the Test Plan module, after inserting parameters in the design steps, some parameters are not displayed as "used" in the Parameters Tab. Green correct tick symbol which indicates that test script parameters are mapped correctly to test scripts is not displ...
0
votes
1
answer
110
views
asked 5 years ago by
updated 5 years ago by
Hi All, I am facing strange issue with respect to the Test Script parameters that were imported using Import Excel Addin in both ALM 12.21 Patch 6 & ALM 12.55 applications. Imported test script parameters are displayed in the Test Script parameters section, no issue at this point. During Test Script...
2
votes
1
answer
57
views
asked 6 years ago by
updated 6 years ago by
We are seeing an issue with UFT removing links from child nodes to the Start node in API tests. Our steps to reproduce (we have seen this done with other WSDLs too, for example the Flight API sample for the UFT tutorial): 1. Create new API test. 2. Import WSDL file WorkOrderService.wsdl 3. Go to Sta...
0
votes
1
answer
115
views
asked 6 years ago by
updated 6 years ago by
So unless I'm not understanding the "LOCK_TIMEOUT" feature, this is not working. I know the default is 10 hours, but I moved from 10 to 2 hours month ago. We are hitting our full license limit (27) at least 3 times in a week. I wanted to move from 10 hours to 2 for any inactivity on QC so it...
1 2 3 5
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top