Questions for tag "Performance Center" (174)

Votes
Answers
Views
Question
0
votes
1
answer
0
views
asked 7 months ago by
updated 7 months ago by
In our ALM-PC 12.63 environment we have two Performance Center servers and one ALM server. When we access the URL http://servername.domain.us.sample.com:8080/qcbin/, a menu is presented for selection ...
0
votes
1
answer
1
view
asked 7 months ago by
updated 7 months ago by
After installing 12.63 on to the servers, I have noticed that collation fails on some load generators. In Performance Center. I'm receiving the error: "Failed to collate results. Reason: 'Failed t...
0
votes
1
answer
1
view
asked 8 months ago by
updated 8 months ago by
Can we add Vusers during a test run in Performance Center 12.62, and how would we do this?
0
votes
1
answer
7
views
asked 8 months ago by
updated 8 months ago by
We are using PC 12.55 for the scenario runs and LoadRunner VuGen 12.60 to create the scripts. In VuGen (12.60), scripts using (Truclient Browser and IE) it works fine. When I try to run the same scrip...
1
vote
1
answer
1
view
asked 8 months ago by
updated 8 months ago by
Please clarity what does this message mean? . "Passed -- Check connectivity between the Controller and load generators - No check done - this host is not set as Controller purpose"
0
votes
1
answer
6
views
asked 8 months ago by
updated 8 months ago by
0
votes
1
answer
3
views
asked 11 months ago by
updated 11 months ago by
We would like to know whether the communication between Load Generator to Controller, or between Controller to between Load Generator needs port 80? How is Port 80 used in ALM Performance Center 12.55...
2
votes
2
answers
2
views
asked 11 months ago by
updated 11 months ago by
We recently upgraded to ALM-PC 12.62, and now when in My Performance Center and Performance Center Administration, we are now having to log back in after being idle for one hour. Is there any way to d...
0
votes
1
answer
1
view
asked 11 months ago by
updated 11 months ago by
I needs to create a report of the dates and who modified a script with Version Control enabled on all projects. I don't think there is an actual report, in ALM version 12.55, that could be run to prov...
1
vote
1
answer
0
views
asked 11 months ago by
updated 11 months ago by
We recently upgraded to our ALM-PC environment to version 12.60. We did also upgrade our servers to Windows Server 2016 and our Oracle database to a supported version for ALM. When we log into Perform...
0
votes
1
answer
1
view
asked 1 year ago by
updated 1 year ago by
I am trying to figured out best way to purge Results/Runs. I run couple purge options; but, the File Repository size is not impacting at all. Please provide purge steps which removes (Test Runs, Test ...
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
We recently upgrade our LoadRunner testing lab to version 12.62. We also upgrade our machines OS from Windows Server 2012 to Windows Server 2016. No we are experiencing failure when replaying or recor...
0
votes
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
We have VuGen 12.6x installed on a Windows server 2016 machine. When we try to record our application, using the TruClient protocol, we are experiencing issue with recording. The Web HTTP/HTML protoco...
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
We have SiteScope 11.51 integrated with Performance Center 12.6x. When setting up Topology, we are getting the following error message: "SiteScope authentication failed due to invalid passphrase. ...
1 2 3 12