Questions for tag "prerequisite" (3)

Votes
Answers
Views
Question
1
vote
1
answer
34
views
asked 3 years ago by
updated 3 years ago by
Hello, is java(Oracle Java SE includes Java JDK (Development Kit and Java JRE ) required for running the ALM application in ALM12.53 and above versions? Thanks, HomerJA
1
vote
1
answer
30
views
asked 3 years ago by
updated 3 years ago by
Hello, I have a few questions regarding the upgrade from ALM 12.55 process. 1) As of now we are using ALM 12.55 version, for an upgrade to ALM 12.60, do we need to uninstall the previous 12.55 ALM ser...
0
votes
1
answer
8
views
asked 4 years ago by
updated 4 years ago by
Is Microsoft Visual Studio Tools a prerequisite of ALM 11