Questions for tag "qtp" (453)

Votes
Answers
Views
Question
0
votes
1
answer
13
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Can I user some of my old QTP 9.5 tests/scripts with UFT or do I have to scrap them?
2
votes
1
answer
47
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
♥ 1
We have a few legacy QTP core licenses. Can I still use the latest UFT software? If so, any limitations?
0
votes
1
answer
24
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
Can I open older QTP tests in UFT 15.0?
0
votes
1
answer
26
views
asked 4 years ago by
updated 4 years ago by
We have some old automation scripts created with QTP Essentials 12.53. Can all these scripts should be able to run on the new UFT version 14.50? or are there any restrictions or known compatibility issues with anything, vb script or descriptive programmin...
0
votes
1
answer
34
views
asked 4 years ago by
updated 4 years ago by
What is the version cut-off with Sentinel (old) vs. AutoPass (new) licensing mechanisms?
2
votes
1
answer
125
views
asked 6 years ago by
updated 6 years ago by
A few of our test scripts that were authored with QTP have some WebButtons that used to click fine before upgrading. We upgraded to UFT, and now the same exact buttons will highlight but the Click operation doesn't work. Tried re-adding the same objects, ...
0
votes
1
answer
109
views
asked 6 years ago by
updated 5 years ago by
Request in TOAD works fine I will get an unsupported datatype from UFT when I try to grab the CLOB / HUGECLOB column in the query and works fine when I leave it out and query other columns. I also get the error when I try to grab the entire row with "...
1
vote
1
answer
38
views
asked 6 years ago by
updated 6 years ago by
Hi, I'm unable to establish a HP ALM connection from my UFT 12.01, as i'm thrown a error message as "Unexpected error has occurred" ![alt text][1] My ALM server is up and running. I was able to login to ALM from UFT earlier. Unsure as to what caus...
2
votes
1
answer
20
views
asked 6 years ago by
updated 6 years ago by
Some users have contacted me saying that they are not able to connect to HP ALM 12.5 via HP QTP 11. they are getting the error message, "failed to update components from server" while trying to connect to the server
1 2 3 51
EyeOnTesting