Questions for tag "quality center" (89)

Votes
Answers
Views
Question
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Does going from version 12.21 of ALM to 12.60 require a project upgrade?
0
votes
1
answer
33
views
asked 1 year ago by
updated 1 year ago by
We are trying to find out if we can change or upgrade the underlying java version that ALM 12.55 uses for security/licensing reasons, also can Open JDK be used?
0
votes
1
answer
12
views
asked 1 year ago by
updated 1 year ago by
Can ALM and Quality Center integrate with Okta single sign on?
0
votes
1
answer
9
views
asked 1 year ago by
updated 1 year ago by
How can you remove the included history that ALM sends in the defect automail??
0
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
Does silk performer integrate with Micro Focus ALM software?
0
votes
1
answer
4
views
asked 2 years ago by
updated 2 years ago by
Quality Center on SaaS is version 12.53..... (which seems old). Is there a way to get Sprinter version 14.50 to work properly with this, or is an old version of Sprinter necessary?
0
votes
1
answer
41
views
asked 2 years ago by
updated 2 years ago by
When we log in or once logged into the HP ALM application, label text are either hidden or cut-off in the screens, what could be causing this?
0
votes
1
answer
16
views
asked 3 years ago by
updated 3 years ago by
I would like to get recommendation / solution to overcome handling deleted test cases. As of now, we are not able to retrieve any deleted test cases without restoring backup. We do not know who has de...
0
votes
1
answer
11
views
asked 3 years ago by
updated 3 years ago by
We are having issue with Quality Centersince today morning: (1) It has been observed that 'HP Application LifeCycle Management' service was stopped on the server. (2) We restarted the service. Thoughw...
0
votes
1
answer
12
views
asked 4 years ago by
updated 4 years ago by
Is it possible to have the status field changed when a test is checked out?
0
votes
1
answer
22
views
asked 4 years ago by
updated 4 years ago by
Hi Team, I am not able to view the reports form ALM as the launch report button is greyed out.please help me
0
votes
2
answers
6
views
asked 4 years ago by
updated 4 years ago by
Can I upgrade directly from QC 10 to QC 12.53? Can I use the ALM Robot for this upgrade?
0
votes
1
answer
8
views
asked 4 years ago by
updated 4 years ago by
This morning, we are unable to login into one project in the production server and unable to add additional users to access the project. When we click on the project in site Administrator, it also tak...
0
votes
1
answer
3
views
asked 4 years ago by
updated 4 years ago by
The attach as 0 byte. This was not happening before 1:15 pm today.
0
votes
1
answer
5
views
asked 4 years ago by
updated 4 years ago by
We are using a base project with our reporting preconfigured to copy each time we start a new project. When we do these copies the business views that we have created do not copy and we have to manual...
1 2 3 6