Questions for tag "restore" (11)

Votes
Answers
Views
Question
3
votes
1
answer
6
views
asked 3 months ago by
updated 3 months ago by
We are getting an error when we try to restore our projects into our new ALM instance: Messages:Failed to restore project. Failed to load data from EXTENSIONS table of project What could be the cause ...
0
votes
1
answer
18
views
asked 2 years ago by
updated 2 years ago by
We somehow messed up our LAB_PROJECT and are getting errors relating to it. We DO have the old QC11.52 server and it has the Lab_Project database and repository. Can we just "restore" it like ...
1
vote
1
answer
8
views
asked 2 years ago by
updated 2 years ago by
Hello all, As part of our new Disaster Recovery program, we are testing our applications on virtual machines to ensure they can be recovered and are functioning after a major incident. When testing Qu...
3
votes
1
answer
26
views
asked 3 years ago by
updated 3 years ago by
Hi, We have accidentally had some folders and other entities erased by a user recently. Is there any way to get back this information?? Thanks, Homer
0
votes
1
answer
10
views
asked 4 years ago by
updated 4 years ago by
I am trying to restore two different projects but they are failing to restore. For one of them, it is saying "Database server does not exist" and for the other one, it is saying, "Failed t...
0
votes
1
answer
5
views
asked 4 years ago by
updated 4 years ago by
We are currently in the process of upgrade ALM to version 12.53. During the upgrade we are changing the name of existing Domains and location of projects to more align with current business process. H...
0
votes
1
answer
13
views
asked 6 years ago by
updated 6 years ago by
We have exported a QC project db via "expdp" and tried to import the same project db on another Oracle server via "impdp" then restoring the project on a testing ALM server We have dbi...
0
votes
1
answer
8
views
asked 6 years ago by
updated 6 years ago by
I was cleaning up some leftover repository folders in our "DEFAULT" domain folder on our server. I must have accidentally deleted the repository folder for LAB_PROJECT because the SA log is lo...
0
votes
1
answer
18
views
asked 6 years ago by
updated 6 years ago by
We really are not using the Lab Management/Lab Project, but it is throwing lots of errors for us. *Failed to open new session for domain = DEFAULT; project = LAB_PROJECT com.hp.alm.platform.exception....
0
votes
3
answers
4
views
asked 6 years ago by
updated 6 years ago by
We are upgrading from QC 10 to ALM 11.52. We have installed ALM 11.52 on test servers (both application and DB), and have been able to create new projects that look OK. We would like to copy existing ...
0
votes
1
answer
20
views
asked 7 years ago by
updated 7 years ago by
I found in HP documentation that when you RESTORE a SQL-Server project DB or qcsiteadmin DB back to SQL-Server used by QC, you must run 2 stored procedures (actually one-liners) to "fix" SQL-S...