Questions for tag "results" (26)

Votes
Answers
Views
Question
0
votes
1
answer
5
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have used VB scripts to automate UFT runs and stored results in an xml file. However when I tried to use Run Results Viewer to open and view the xml file there was an error in opening it.
0
votes
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
After our recent ALM upgrade, I am currently unable to click on a failed run to view the results from ALM. I reran my UFT installation to make sure I had the appropriate add-ins installed, and it look...
2
votes
1
answer
7
views
asked 2 years ago by
updated 2 years ago by
Running API test locally from UFT and I get a pass but when I run the same test from ALM locally I get failure. I cannot get ALM to show the test results to trouble shoot issue. Does anybody have idea...
0
votes
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
I have a tester that is using a batch file to call UFT and execute a UFT script. When trying to run UFT in this manner, the storage of the normal UFT results is not being saved into the same (temp) lo...
1
vote
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
We have several managers who don't need UFT installed but would like to be able to view the results. How can we do this without consuming a license?
0
votes
1
answer
3
views
asked 2 years ago by
updated 2 years ago by
The error is pointing to a conflict with the transaction name. Is there any issue with using special characters in our transaction names?
1
vote
1
answer
8
views
asked 3 years ago by
updated 3 years ago by
I see in ALM there are parameters to compress UFT results COMPRESS_GUI_TEST_RESULTS COMPRESS_API_TEST_RESULTS Anybody got this to work?
5
votes
1
answer
39
views
asked 3 years ago by
updated 3 years ago by
When executing a performance test, the system is failing to Analyze the results. Getting the following error. Failed executing operation 'Analyzing', internal error: 'exception code: InternalServerErr...
2
votes
1
answer
9
views
asked 3 years ago by
updated 3 years ago by
When running a test from ALM and a Reporter.ReportEvent statement executes, I'm unable to view the resulting output in the Run Results viewer. I have tried running a repair on UFT but it did not work.
0
votes
1
answer
88
views
asked 4 years ago by
updated 4 years ago by
I am testing REST services using UFT 11.50. After sending the request, HP test results viewer shows captured data. In it, 3 properties - RequestBody, HttpRawRequest and ResponseBody - are shown as lin...
2
votes
1
answer
4
views
asked 4 years ago by
updated 4 years ago by
We are currently using HP Performance Center 12.20 with Windows 2008 Server R2 64-bit. How do we set results name in Performance center like we do in loadrunner controller(Results--> Results settings ...
2
votes
1
answer
8
views
asked 4 years ago by
updated 4 years ago by
I want to completely shut off the results report generation in UFT. We use custom reporting and generate our own files programmatically, so UFT's report generation is not needed. Does anyone know how ...
2
votes
1
answer
11
views
asked 4 years ago by
updated 4 years ago by
After completing a LeanFT test in ALM, run results are not shown in the Last Run Report section of the Execution Grid. Clicking the Refresh All button does not make them appear.
2
votes
1
answer
5
views
asked 5 years ago by
updated 5 years ago by
Where the heck are my LeanFT Run results??? My test ran and passed fine, but I do not see the result viewer!