Questions for tag "run" (28)

Votes
Answers
Views
Question
0
votes
1
answer
19
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
Hello. We are trying to run automated test in UFT. We first log on to our ALM site via web browser into a project and then launch a test lab. Once it begins, we disconnect from the session which is on...
2
votes
1
answer
15
views
asked 10 months ago by
updated 10 months ago by
♥ 1
Hello. I am trying to create a query that will provide a report containing the run times broken down into seconds, minutes, etc. So far, I have the following query, but I keep receiving an error. Can ...
0
votes
1
answer
7
views
asked 1 year ago by
updated 1 year ago by
After our recent ALM upgrade, I am currently unable to click on a failed run to view the results from ALM. I reran my UFT installation to make sure I had the appropriate add-ins installed, and it look...
0
votes
1
answer
8
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Hi. I have a vbs file that drives UFT tests. I have a series of UFT Tests or 'Actions'. How can I exit/stop UFT from executing more tests, if it fails 1? My understanding is, ExitRun, ExitAction only ...
0
votes
1
answer
9
views
asked 1 year ago by
updated 1 year ago by
How to I remotely run a test on a runtime engine pc?
0
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
I have a tester that is using a batch file to call UFT and execute a UFT script. When trying to run UFT in this manner, the storage of the normal UFT results is not being saved into the same (temp) lo...
0
votes
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
We want to be able to track our users time that they spend on a test instance including prep time before they run the test. So what we would like to happen is when we they run a manual test we would l...
0
votes
4
answers
7
views
asked 3 years ago by
updated 2 years ago by
This just started happening when I upgraded to Windows 10. I used to be able to leave UFT running a long script on my test machine and it would run overnight just fine. I didn't lock it or anything. N...
0
votes
1
answer
6
views
asked 3 years ago by
updated 3 years ago by
We have run into issues where users are deleting steps inside of the test runs and causing them to disapear from the test plan. Can we disable deleting test steps during the run?
0
votes
1
answer
21
views
asked 4 years ago by
updated 4 years ago by
Can I store Selenium test in ALM and launch them from a test set?
2
votes
1
answer
5
views
asked 4 years ago by
updated 4 years ago by
Getting error when trying to submit a defect from an in progress manual run in test lab. The error is "object reference not set to an instance of object". This seems to appear for any user, as...
2
votes
2
answers
5
views
asked 4 years ago by
updated 3 years ago by
When clicking on end run, users are getting a pop up stating do you want to update the test case in test plan. After clicking on yes, no error pop is generated. But the test case in test plan is not u...
0
votes
1
answer
35
views
asked 4 years ago by
updated 4 years ago by
When running a test remote from ALM to a remote UFT machine, I am getting an RPC server unavailable in ALM.
0
votes
1
answer
3
views
asked 5 years ago by
updated 5 years ago by
How do I set the run conditions for Business Process Tests and Flows in ALM?
0
votes
1
answer
4
views
asked 5 years ago by
updated 5 years ago by
Hi. In ALM, when I schedule a test to run using Test Run Schedule, it starts immediately instead of waiting for the time that was assigned. I am using the the time that is displayed in the tray on my ...