Questions for tag "service" (15)

Votes
Answers
Views
Question
2
votes
1
answer
3
views
asked 3 weeks ago by
updated 3 weeks ago by
Our ALM server is not starting properly, we are seeing this error message in the wrapper log for ALM: INFO | jvm 1 | 2020/08/26 09:37:08.362 | Failed to obtain a connection to schema 'default_lab_proj...
2
votes
1
answer
122
views
asked 10 months ago by
updated 10 months ago by
♥ 1
Hello. We recently upgraded java on our server, and now receive the following error when we try to start the service. Windows could not start the Micro Focus Application Lifecycle Management service o...
2
votes
1
answer
8
views
asked 3 years ago by
updated 3 years ago by
We are in the process of setting up Octane in our lab - other than just waiting and trying the URL, how can we know it is up and serving?
0
votes
1
answer
5
views
asked 3 years ago by
updated 3 years ago by
Hello, We have installed HP sync 12.53 on a new server. The service doesn't start on server start up. It WILL eventually start, but we need to start it manually. The Service Startup type is defined as...
0
votes
1
answer
12
views
asked 4 years ago by
updated 4 years ago by
Configuration Wizard will not move past the "Application Server" step. It gave an error "Port 8080 is being used by another process. Change the port number, or release the port and click &...
0
votes
1
answer
213
views
asked 4 years ago by
updated 4 years ago by
When we install MS updates we have the server set to automatically reboot. Everytime after this reboot when we come in then next morning we are getting... HTTP ERROR: 503 Problem accessing /qcbin/ .Re...
0
votes
1
answer
6
views
asked 4 years ago by
updated 4 years ago by
I RDP into the QC 11 server. The DB is separate. I do not see the service listed nor the icon. I do have admin rights on the box. Any ideas?
0
votes
2
answers
13
views
asked 5 years ago by
updated 5 years ago by
Recently, we had to stop/start (cycle) our QC12.2 Services and we now get a "Server Muted" error, but there is no detail about what is wrong. We have had server muted errors before (from QC UR...
1
vote
1
answer
6
views
asked 5 years ago by
updated 5 years ago by
Hello, We have recently set up a new server and have our ALM and DB instances hosted on the same server. Recently we have been experiencing the issue that when we restart the server the services don't...
0
votes
1
answer
4
views
asked 5 years ago by
updated 5 years ago by
I have been asked to write Stubs for stubbing some web services to simulate a third party web service for the purpose of developing other parts of our system. My concern is that if i write these, othe...
2
votes
1
answer
5
views
asked 6 years ago by
updated 6 years ago by
Currently we are unable to start the synchronizer service on our HP synchronizer server, when we try and stop the service we get the error: "The HP Application LifeCycle Management Synchronizer se...
2
votes
1
answer
10
views
asked 8 years ago by
updated 8 years ago by
We are trying to move to Service test from Vugen for our Web Service scripting. We have not found an easier way to create parameters for our data arrays, except thru variables. Any suggestions?
2
votes
1
answer
20
views
asked 9 years ago by
updated 9 years ago by
We are planning on migrating our SQL-Server (Win-auth) DB to another SQL-Server Instance. When we discovered that we do not know the password of the Win-Authorization user for SQL-Server (same as the ...
0
votes
2
answers
9
views
asked 9 years ago by
updated 9 years ago by
anyone know of a good tool for testing web services? tks
0
votes
1
answer
8
views
asked 11 years ago by
updated 11 years ago by
I have a server running QC. The server is in good working order but I cannot get the HP QC Service to start. I have tried starting it manually but the service stops immediately afterwards. Please advi...