Questions for tag "service test" (6)

Votes
Answers
Views
Question
0
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
Hello. We are unable to get the HTML version of the Last Run Report to display after a service test completes its run from ALM. When the test is run from UFT, the HTML format of the Last Run Report di...
2
votes
1
answer
12
views
asked 3 years ago by
updated 3 years ago by
I get the following error when trying to run a service test script (API test) from HP ALM: Error occurred when trying to execute the test System.Xml.XmlException: The ':' character, hexadecimal value ...
0
votes
2
answers
3
views
asked 5 years ago by
updated 5 years ago by
Hi! I have faced with a problem of scheduling automated tests and runing functional AutoTest version HP ALM 12.20 on the remote host testing. For example, I create a new time interval and witch one th...
2
votes
1
answer
6
views
asked 6 years ago by
updated 6 years ago by
Can I go straight to UFT12 and open/run my API tests created in Service Test 11.00? I have a full UFT license for both GUI and API testing.
1
vote
1
answer
19
views
asked 8 years ago by
updated 6 years ago by
I inherited a ST 11.2 test from a colleague. The test has a data source, specifically an external Excel data source. I have a copy of the Excel file, but the problem is that when my colleague set up t...
1
vote
2
answers
30
views
asked 8 years ago by
updated 7 years ago by
I get the following error when trying to test my webservice. I'm not sure what is causing the issue. Object reference not set to an instance of an object. at HP.WcfRouter.XMLHandlerUtil.HandleAttribut...