Questions for tag "ssl" (34)

Votes
Answers
Views
Question
0
votes
0
answers
8
views
Be first to answer!
asked 1 week ago by
"javax.net.ssl.SSLHandshakeException: sun.security.validator. ValidatorException: PKIX path building failed:" error in ALM LDAPS.  We have enabled the communication between source to destination serve...
0
votes
1
answer
15
views
asked 5 months ago by
updated 5 months ago by
Our ALM url is https://big-company.com/qcbin/start_a.jsp. When clicking "forgot password" link, email comes with td link which resolves to: http://big-company.com:443/qcbin/start_a.jsp, and this link ...
4
votes
1
answer
19
views
asked 8 months ago by
updated 8 months ago by
Tags:
Does ALM still need TLS 1.0 and 1.1 in order to function or can I disable those and just have TLS 1.2 enabled on our server?
1
vote
1
answer
12
views
asked 8 months ago by
updated 8 months ago by
Hello,   I have gone through the steps to forward the http URL to the https ports and secure side when the http URL is used but it is not working as I expected. Will redirecting http to the https URL ...
1
vote
1
answer
17
views
asked 8 months ago by
updated 8 months ago by
Hello,   I am trying to obfuscate our password during the installation of ALM. https://admhelp.microfocus.com/alm/en/15.5/pdfs/Install_Windows.pdfPage 121-122. (Step 6 a-c) as shown below: >>>...
2
votes
1
answer
91
views
asked 1 year ago by
updated 1 year ago by
Last week, we had trouble starting our ALM service because our (Oracle) JAVA decided to update itself and messed up the path to the JVM. changed my JAVA: https://eyeontesting.com/answers/alm-service-w...
2
votes
1
answer
64
views
asked 1 year ago by
updated 1 year ago by
I was informed that the TLS Bridge for our DEV ALM application server will be targeted (via deployment) tonight to disable TLS 1.0 & 1.1 and enable TLS 1.2 followed by a reboot. Are there any know...
0
votes
1
answer
29
views
asked 2 years ago by
updated 2 years ago by
Hello, We are using ConnectAll and were wondering if it can be configured to work with HTTPS (The ConnectALL URL). We know it uses Tomcat underneath, and would like to change from the default "HTT...
1
vote
1
answer
184
views
asked 2 years ago by
updated 2 years ago by
Hi , After installation of ALM 12.21 Patch 7 on top of Patch 6. could not login into site administration. Receiving the error message "Failed to login. Please contact system administrator for help...
1
vote
1
answer
10
views
asked 2 years ago by
updated 2 years ago by
Hello, We have an issue where the SSL only access has been installed on our system and the results is that now everyone can access with the browser and explorer without issue but those needing to util...
0
votes
1
answer
12
views
asked 2 years ago by
updated 2 years ago by
I am facing problem while renewing QC certificate (for HTTPS/SSL). While renewing certificate, QC stays down and its giving following error: This page can't be displayed Turn on TLS 1.0, TLS 1.1, ...
2
votes
1
answer
123
views
asked 3 years ago by
updated 3 years ago by
Using UFT 14.03, when downloading a WSDL definition, we are getting the error "The request was aborted: Could not create SSL/TLS secure channel." in an API test. In SoapUI we can download with...
1
vote
1
answer
70
views
asked 3 years ago by
updated 3 years ago by
I have created and imported certificates into certificate store but am unable to figure out how to bind the site to my certificate.
0
votes
1
answer
14
views
asked 3 years ago by
updated 3 years ago by
Can you install ALM using SSL for MSSQL?
0
votes
1
answer
20
views
asked 3 years ago by
updated 3 years ago by
When you click the defect ID # in the ALM email, it is taking you to the unsecured URL (missing the 's'): http://myservert/qcbin/start_a.jsp This is causing the user to go to a page that says:...