Questions for tag "ssl" (29)

Votes
Answers
Views
Question
2
votes
1
answer
34
views
asked 9 months ago by
updated 9 months ago by
Last week, we had trouble starting our ALM service because our (Oracle) JAVA decided to update itself and messed up the path to the JVM. changed my JAVA: https://eyeontesting.com/answers/alm-service-w...
2
votes
1
answer
38
views
asked 9 months ago by
updated 9 months ago by
I was informed that the TLS Bridge for our DEV ALM application server will be targeted (via deployment) tonight to disable TLS 1.0 & 1.1 and enable TLS 1.2 followed by a reboot. Are there any know...
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
Hello, We are using ConnectAll and were wondering if it can be configured to work with HTTPS (The ConnectALL URL). We know it uses Tomcat underneath, and would like to change from the default "HTT...
1
vote
1
answer
65
views
asked 1 year ago by
updated 1 year ago by
Hi , After installation of ALM 12.21 Patch 7 on top of Patch 6. could not login into site administration. Receiving the error message "Failed to login. Please contact system administrator for help...
1
vote
1
answer
5
views
asked 1 year ago by
updated 1 year ago by
Hello, We have an issue where the SSL only access has been installed on our system and the results is that now everyone can access with the browser and explorer without issue but those needing to util...
0
votes
1
answer
8
views
asked 2 years ago by
updated 2 years ago by
I am facing problem while renewing QC certificate (for HTTPS/SSL). While renewing certificate, QC stays down and its giving following error: This page can't be displayed Turn on TLS 1.0, TLS 1.1, ...
2
votes
1
answer
50
views
asked 2 years ago by
updated 2 years ago by
Using UFT 14.03, when downloading a WSDL definition, we are getting the error "The request was aborted: Could not create SSL/TLS secure channel." in an API test. In SoapUI we can download with...
1
vote
1
answer
24
views
asked 2 years ago by
updated 2 years ago by
I have created and imported certificates into certificate store but am unable to figure out how to bind the site to my certificate.
0
votes
1
answer
8
views
asked 2 years ago by
updated 2 years ago by
Can you install ALM using SSL for MSSQL?
0
votes
1
answer
8
views
asked 2 years ago by
updated 2 years ago by
When you click the defect ID # in the ALM email, it is taking you to the unsecured URL (missing the 's'): http://myservert/qcbin/start_a.jsp This is causing the user to go to a page that says:...
0
votes
1
answer
23
views
asked 3 years ago by
updated 3 years ago by
Our scanner has found that ALM is running SSL with weak protocols and ciphers such as SSL Version 2 and 3 Protocol Detection, SSL 64-bit Block Size Cipher Suites Supported (SWEET32) and SSL RC4 Cipher...
1
vote
1
answer
11
views
asked 4 years ago by
updated 4 years ago by
Hello, I was wondering how I can get ALM installed on a MS SQL DB with TLS1.2 installed? IS it even possible? Thanks, Homerj
1
vote
1
answer
9
views
asked 4 years ago by
updated 4 years ago by
Hello, We have recently had some of our client images take on a new update from Microsoft that is affecting the implementation we have of TLS1.0 and attempting to utilize and prioritize TLS1.2 as the ...
1
vote
1
answer
28
views
asked 4 years ago by
updated 4 years ago by
Hello, Does ALM 12.21support TLS1.2? If not is there a work around to get the support working on this version? Thanks, HomerJ