Questions for tag "test" (55)

Votes
Answers
Views
Question
0
votes
1
answer
67
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
As part of our testing, we have to test Japanese characters for our Japanese port of our application. When using UFT, many times the test just stops playing back, but only for the Japanese version. Any ideas?
0
votes
1
answer
19
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I heard there is an issue with UFT tests if they are renamed in ALM. Is this true?
0
votes
1
answer
15
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Can I user some of my old QTP 9.5 tests/scripts with UFT or do I have to scrap them?
0
votes
1
answer
36
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I've heard that there is a way to speed up test playback now in UFT 15.0.2. Is this true and how is it done?
0
votes
1
answer
17
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We have a general set of function libraries and object repositories that we use for each UFT script. Is there a way to automatically load this or run a script that will set up the environment?
0
votes
1
answer
28
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
I renamed a test in ALM and now UFT is behaving weirdly.
4
votes
1
answer
14
views
asked 3 years ago by
updated 3 years ago by
Whenever a user copies a test case the status is whatever the copied test case is. We want the Status to change to Design by default whenever a test case is copied. Currently, I cannot find a way in the workflow to capture the copied test case and make su...
4
votes
1
answer
33
views
asked 3 years ago by
updated 3 years ago by
In ALM when I refresh the Business Components tab I get the following error: System.NullReferenceException: Object reference not set to an instance of an object.at HP.ALM.QC.UI.Modules.BPT.Components.BPTComponentsModule.PostActiveComponent()at HP.ALM.QC.U...
2
votes
1
answer
76
views
asked 3 years ago by
updated 3 years ago by
♥ 1
Hello. I am trying to create a query that will provide a report containing the run times broken down into seconds, minutes, etc. So far, I have the following query, but I keep receiving an error. Can you help me with this? Thanks! SELECT rn_test_id, sum(r...
1 2 3 7
EyeOnTesting