Questions for tag "Test Lab" (33)

Votes
Answers
Views
Question
2
votes
1
answer
22
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
♥ 1
I'm not sure what I'm missing, but I am unable to run GUI tests using ALM Test Lab. Help!
4
votes
1
answer
65
views
asked 3 years ago by
updated 3 years ago by
We have 3 users that can run normally 5 test in a test set fine. When the execution tries to run the next tests, like 6 to 12, these fail with the message: Failed to login. Please contact system administrator for Help If the test that failed are moved to ...
0
votes
1
answer
49
views
asked 4 years ago by
updated 4 years ago by
We are not seeing a test folder and test cases under a folder in the Test Plan module when trying to import them into a test lab.
0
votes
1
answer
25
views
asked 5 years ago by
updated 5 years ago by
Hello, I am trying to replace Testing Cycle in all test Sets under a particular folder with 'Replace All' function under Tests (Menu). But it is replacing only one value. Please let me know if I need to change something in Configuration.
0
votes
1
answer
14
views
asked 5 years ago by
updated 5 years ago by
I just did a clean install on a new test machine in our lab of UFT using a seat license. I tried running a test from ALM on it and it's not working. Any suggestions?
2
votes
1
answer
23
views
asked 5 years ago by
updated 5 years ago by
When selecting multiple tests in the execution grid tab in Test Lab there is no Update Selected to select. According to the ALM Common functionality User Interface, there is supposed to be an Update Selected Dialog Box. How do we get this to come up? Is t...
4
votes
1
answer
23
views
asked 6 years ago by
updated 6 years ago by
Having an issue with adding tests to a test set as no tests are there to pick from. When I go to select tests, the folder structure is there, but the folders are empty. In test plan the tests are present. Other test sets I can add find so I know permissio...
0
votes
1
answer
59
views
asked 6 years ago by
updated 6 years ago by
When we create a new folder in the Test Lab module, and attach an Excel spreadsheet to the folder, it displays 0kb in the size column, and the data is missing when the spreadsheet is opened. I have tried creating new folders, and the issue still occurs. I...
0
votes
1
answer
44
views
asked 6 years ago by
updated 6 years ago by
I am trying to make a particular test set in the Test Lab module Read Only so no one will be able to run, delete or modify these particular tests. I found the following script, which will keep anyone from running the tests, but I also need to prevent them...
EyeOnTesting