Questions for tag "troubleshooting" (11)

Votes
Answers
Views
Question
0
votes
1
answer
3
views
asked 1 year ago by
updated 1 year ago by
We are currently using LoadRunner 12.57. We are trying to troubleshoot an issue for LR trying to connect with IBM MQ. We see failures for some of the connections after upgrading from IBM MQ 8.0 to IBM...
0
votes
1
answer
8
views
asked 2 years ago by
updated 2 years ago by
We are seeing additional columns being created in our DataTable after upgrading to UFT 14.50. After the update, we are experiencing additional columns in Data sheet that were not introduced there. I h...
0
votes
1
answer
114
views
asked 2 years ago by
updated 2 years ago by
UFT is recognizing toolbar menu options as "WebMenu". i.e. Browser("").Page("").WebMenu("ToolbarMenu") . Browser("").Page("CHIPSP").WebMenu("Toolbar...
0
votes
1
answer
9
views
asked 2 years ago by
updated 2 years ago by
I seem to be having some trouble recording my app on Citrix XenApp with UFT. It's listed as supported in the PAM, so I'm not sure if I need to configure anything or not.
0
votes
1
answer
8
views
asked 2 years ago by
updated 2 years ago by
I've run into an issue with a function that I'm troubleshooting. The function library was associated with my script, but after editing the function library with Notepad++ and saving it, UFT is not rec...
0
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
For some reason I'm not able to record against my app with UFT. The script never does anything when I click record and start working with my app.
0
votes
1
answer
71
views
asked 3 years ago by
updated 3 years ago by
I had UFT 14.02 running on Windows 10 and I finally let it update to the Anniversary edition after delaying it as long as I could. Now UFT isn't working.
0
votes
4
answers
7
views
asked 3 years ago by
updated 2 years ago by
This just started happening when I upgraded to Windows 10. I used to be able to leave UFT running a long script on my test machine and it would run overnight just fine. I didn't lock it or anything. N...
0
votes
1
answer
8
views
asked 5 years ago by
updated 5 years ago by
I downloaded Eclipse Java EE for Developers 4.5.1, and clicked it. It ran an install. Next, I installed LeanFT 12.51, but I don't see the menu for the plugin. I checked to make sure the LeanFT engine ...
0
votes
1
answer
4
views
asked 6 years ago by
updated 6 years ago by
Are there logs that I can use to trouble shoot UFT errors and issues?
1
vote
1
answer
10
views
asked 7 years ago by
updated 7 years ago by
I want to use Insight to work with a few problem objects in my application, but when I got to the record menu, it's greyed out. How do I get it to work?