Questions for tag "UFT" (1202)

Votes
Answers
Views
Question
2
votes
1
answer
2
views
asked 2 days ago by
updated 2 days ago by
Category: Test Automation
♥ 1
Our application hosts browser controls from a fully supported version of Chromium, but UFT can't seem to recognize any objects?  Not sure what we're doing wrong, any help would be greatly appreciated....
2
votes
1
answer
2
views
asked 3 days ago by
updated 3 days ago by
Category: Test Automation
We're trying to identify objects using the UI Automation option under Object Spy.  Oddly, it's working fine on my local machine, but when I try on another machine via RDP, none of the objects are reco...
2
votes
1
answer
3
views
asked 3 days ago by
updated 3 days ago by
Category: Test Automation
♥ 1
Our AutoPass License Server machine crashed and we were unsuccessful in restoring from backup.  Now, we are unable to restore the currently checked-out Commuter licenses back to the main pool.  What a...
4
votes
1
answer
4
views
asked 3 days ago by
updated 3 days ago by
Category: Test Automation
♥ 1
I can see in UFT 15.0.2 it has something called an Object Identification Center. What is this and how do I use it??
4
votes
1
answer
5
views
asked 4 days ago by
updated 4 days ago by
Category: Test Automation
Tags:
Can you tests applications on Citrix with UFT? We just started using XenDesktop 7.8
3
votes
1
answer
3
views
asked 4 days ago by
updated 4 days ago by
Category: Test Automation
UFT is skipping an certain WebEdit sporadically while filling out data on a web form. It fills out most other fields just fine, but for some reason it skips the first edit field.
2
votes
1
answer
2
views
asked 4 days ago by
updated 4 days ago by
Category: Test Automation
♥ 1
We have a bunch of test scripts recorded using UFT 12.54 that have UI Automation objects. We used to have no problems running these test scripts until we upgraded to UFT 15.0.2. Now, our tests are fai...
2
votes
1
answer
4
views
asked 4 days ago by
updated 4 days ago by
Category: Test Automation
♥ 1
One example is trying to record a script where a search is performed on google.com, but this can happen in other search fields to where the Submit operation is not recorded. Any ideas?
2
votes
1
answer
3
views
asked 4 days ago by
updated 4 days ago by
Category: Test Automation
♥ 1
Our Windows 7 machines running Google Chrome have been fine, but we are sun-setting all for Windows 10. Now, we can't seem to record any actions in UFT in Windows 10 using Chrome. Is there something d...
2
votes
1
answer
2
views
asked 4 days ago by
updated 4 days ago by
Category: Test Automation
♥ 1
Really having trouble getting Page checkpoints to work reliably in Apple Safari using UFT.  Any suggestions?
2
votes
1
answer
4
views
asked 5 days ago by
updated 5 days ago by
Category: Test Automation
♥ 1
This is a strange one: it seems like all of our testers are able to use Object Spy in UFT to successfully identify Web objects in Chromium Edge. However, our development team seems to be having much d...
2
votes
1
answer
1
view
asked 5 days ago by
updated 5 days ago by
Category: Test Automation
♥ 1
Our web application has some drag and drop features that I'm trying to test against, but none of the methods I'm using are working. These drag and drop methods seem to work just fine with Internet Exp...
2
votes
1
answer
2
views
asked 5 days ago by
updated 5 days ago by
Category: Test Automation
♥ 1
When I launch my browser (Edge Chromium) in UFT using SystemUtil.Run, some of my operations seem to fail (one example is WebTable.SelectCell doesn't select the cell in my web table), but if I launch t...
2
votes
1
answer
2
views
asked 6 days ago by
updated 6 days ago by
Category: Test Automation
♥ 1
We're using the latest version of Microsoft Edge (Chromium), but our browser policy is causing the installation of the Micro Focus UFT Agent extension to fail. Any ideas?
2
votes
1
answer
3
views
asked 6 days ago by
updated 6 days ago by
Category: Test Automation
♥ 1
Is this possible? Can I have UFT talk to AutoPass License Server when using a proxy?
1 2 3 81