Questions for tag "versions" (8)

Votes
Answers
Views
Question
1
vote
1
answer
228
views
asked 2 years ago by
updated 2 years ago by
Hello,   We are wondering about the various browsers support within ALM.  Can Quality Center Enterprise 12.5 patch 1 run on any browsers other than mMicrosoft IE?  Will others be available in future v...
2
votes
1
answer
19
views
asked 3 years ago by
updated 3 years ago by
Category: Test Automation
We are currently on Mobile Center 3.0 and would like to know what versions of UFT and LeanFT we should be using to write test scripts that can be used with our mobile devices?
0
votes
1
answer
15
views
asked 3 years ago by
updated 3 years ago by
We just upgraded our QC11.52 to 12.55 (we still have the OLD server active for now during migration). I forgot to deactivate the old project and someone added some test plan items to the old project a...
2
votes
1
answer
13
views
asked 5 years ago by
updated 5 years ago by
What versions of Linux does LeanFT 14 support?
1
vote
1
answer
16
views
asked 6 years ago by
updated 6 years ago by
Hi, We would like to know if it is possible to install two different versions of ALM (for instance 12.53 and 11.52) onto separate App servers but using the same DB server? thanks, HomerJ
4
votes
1
answer
13
views
asked 7 years ago by
updated 7 years ago by
I am looking for what Internet Explorer versions are supported for "AjaxTruclient -IE" protocol in LR 11.52, 12 and 12.01 software? Any input would be grea...
2
votes
1
answer
15
views
asked 8 years ago by
updated 8 years ago by
What versions of TFS does synchronizer 1.6 support?
5
votes
2
answers
19
views
asked 8 years ago by
updated 8 years ago by
What versions of UFT does ALM 12 support?
EyeOnTesting