Questions for tag "vulnerability" (5)

Votes
Answers
Views
Question
1
vote
1
answer
68
views
asked 1 year ago by
updated 1 year ago by
Our windows team reported that the following service/command has been popping up on some of our load gens (https://www.tenable.com/plugins/nessus/46255) seems like old software? what do we do to to fi...
1
vote
1
answer
29
views
asked 1 year ago by
updated 1 year ago by
We were asked to resolve the below vulnerabilities in ALM servers and we are using ALM 12.21. <br />Can you please provide help us resolve this?<br /><br /><em>vulnerability.re...
0
votes
1
answer
53
views
asked 3 years ago by
updated 3 years ago by
We have found new vulnerabilities with Apache struts does the ALM application use Apache Struts?
2
votes
1
answer
344
views
asked 4 years ago by
updated 4 years ago by
Our security team has discovered that AutoPass License Server (APLS) uses struts that has a security vulnerability. How can we upgrade it to upgrade the Apache Struts version 2.3.35 or 2.5.17? Can we ...
1
vote
1
answer
13
views
asked 8 years ago by
updated 8 years ago by
Hi, We are concerned about the discovered http-invoker bug/ vulnerabiltity within alm ll. HOw can we close this issue if it is possible to protect our systems further?
EyeOnTesting