Questions for tag "web add-in" (8)

Votes
Answers
Views
Question
4
votes
1
answer
11
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Our company forces us to use the new version of Edge as soon as it's released. Currently we're on Edge 92. UFT 15.0.2 does not seem to support Edge 92 yet. Does anyone know when it will??
2
votes
1
answer
4
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
Our application hosts browser controls from a fully supported version of Chromium, but UFT can't seem to recognize any objects?  Not sure what we're doing wrong, any help would be greatly appreciated....
2
votes
1
answer
6
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
One example is trying to record a script where a search is performed on google.com, but this can happen in other search fields to where the Submit operation is not recorded. Any ideas?
2
votes
1
answer
3
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
Our Windows 7 machines running Google Chrome have been fine, but we are sun-setting all for Windows 10. Now, we can't seem to record any actions in UFT in Windows 10 using Chrome. Is there something d...
2
votes
1
answer
2
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
Really having trouble getting Page checkpoints to work reliably in Apple Safari using UFT.  Any suggestions?
2
votes
1
answer
11
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
This is a strange one: it seems like all of our testers are able to use Object Spy in UFT to successfully identify Web objects in Chromium Edge. However, our development team seems to be having much d...
2
votes
1
answer
1
view
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
Our web application has some drag and drop features that I'm trying to test against, but none of the methods I'm using are working. These drag and drop methods seem to work just fine with Internet Exp...
2
votes
1
answer
3
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
♥ 1
When I launch my browser (Edge Chromium) in UFT using SystemUtil.Run, some of my operations seem to fail (one example is WebTable.SelectCell doesn't select the cell in my web table), but if I launch t...