Questions for tag "webedit" (7)

Votes
Answers
Views
Question
1
vote
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
When running the test, the customer number does not get populated. I've tried changing the 'Set' to "Type", however the Type method fails. Below is the code. Browser("MyBrowser").Page(...
2
votes
1
answer
46
views
asked 2 years ago by
updated 2 years ago by
Our website has a WebEdit that, after entering data in it, does a seach on that data. After entering the data, I need to wait a few seconds while the system is searching for the information. If I chan...
3
votes
1
answer
10
views
asked 3 years ago by
updated 3 years ago by
On our web application there are some WebEdit objects. Some of these objects have default values in them when the page loads. You can change the value, but when we try to do this with UFT using .Set, ...
1
vote
1
answer
7
views
asked 3 years ago by
updated 3 years ago by
I am facing one issue where I am unable to set value in Web Edit box. The object is getting identified but I can't set the value. Can you please help me with this. I look forward to hear from you.
0
votes
1
answer
44
views
asked 4 years ago by
updated 4 years ago by
I'm trying to work with a WebEdit field, and sometimes when I play back my script, the set operation doesn't fill out the field completely. I try and type a phone number, for instance, and it only typ...
2
votes
1
answer
8
views
asked 5 years ago by
updated 5 years ago by
When recording a script in I.E. v11 with UFT 12.51 & UFT 12.51 Patch 1, with .net and web selected as add ins, and selecting to run on any webbrowser, recording for a home page (say LFGs) then selecti...
2
votes
1
answer
8
views
asked 6 years ago by
updated 6 years ago by
We are using descriptive programming in our web application. Sometimes, after we've created an object such as objWebEdit and the page reloads, UFT seems to 'lose sync' with the object. Does anyone kno...