ALM 12.50 Installation Issue on New Server

  • Questions
  • ALM 12.50 Installation Issue on New Server
Question ID: 106886
0
0

I am having trouble installing ALM 12.50 on a new server with full admn rights. During the install process, I am receiving the following error message during the last step: com.hp.alm.platform.exception.CtdException: Trying to copy non-existing directory C:\\Program Files\\HP\\ALM\\ALM\\AppResources\\readme. I have checked, and the file path exists in the system.

Marked as spam
Posted by (Questions: 219, Answers: 23)
Asked on May 25, 2016 9:01 pm
9 views
Answers (2)
0
Private answer

After starting the Secondary Logon Service, I restarted the install, and I was able to get ALM 12.50 installed on the server without any issues. Thanks!

Marked as spam
Posted by (Questions: 219, Answers: 23)
Answered on May 25, 2016 9:03 pm
0
Private answer

Check to make sure that the Secondary Logon Service is running before you begin the installation. Click the Windows Start button, enter ''services'' into the 'Search programs and files' field and select 'Services' in the list displayed. In the Services window, locate and highlight the service 'Secondary Logon' and click either the 'Start' link or the green play button in the toolbar to start the service. Once the service has started, try the install again to see if you are able to successfully complete installation. Hope this helps.

Marked as spam
Posted by (Questions: 2, Answers: 280)
Answered on May 25, 2016 9:03 pm