ALM 12.x Certified .Net Version

Question ID: 107990
1
0

We are having to upgrade our version of .Net to 4.6.1 for one of our applications. Is HP Application Lifecycle Management certified to use .Net 4.6.1 or higher?

Marked as spam
Posted by (Questions: 89, Answers: 0)
Asked on November 1, 2017 1:15 am
15 views
Answers (1)
1
Private answer

According to the system requirements page, with any version of ALM 12.x, you an use any version of .NET 4.x asl log as it it backward compatible with version 4.0.

To find the system requirements for versions 10 through 12.55 of ALM you can use the link below.

https://alm-help.saas.hpe.com/specs/alm-qc-system-requirements.htm

Marked as spam
Posted by (Questions: 0, Answers: 310)
Answered on November 1, 2017 1:15 am